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Welcome 

Introduction 
Welcome to PowerTeacher! PowerTeacher contains the PowerTeacher gradebook, a full-
featured grade-keeping application used to record, report, and monitor student 
performance. 

With these powerful communication tools, everyone stays connected: teachers can use their 
gradebook to make decisions on what information they want to share with parents, students 
stay on top of assignments, and parents are able to participate more fully in their student’s 
progress. 

Quick Start 
To get started immediately and begin taking advantage of PowerTeacher gradebook, 
perform the following tasks to set up and use the application. See the respective sections 
for detailed procedures. 

Getting Started 

Open PowerTeacher Gradebook 

PowerTeacher Gradebook Window 

Categories 

Predefined Categories 

Work with Categories 

Assignments 

Work with Assignments 

Publish Assignments 

Final Grades 

Define Final Grade Setup 

Scores and Other Information 

Work with Scores (Scoresheet) 

Work with Assignment Scores (Score Inspector) 

Work with Final Scores (Score Inspector) 

Work with Assignment Status (Scoresheet) 
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Work with Assignment Status (Score Inspector) 

Work with Final Grade Comments (Score Inspector) 

Work with Score Comments (Score Inspector) 

Attendance 

For information on taking attendance, see the PowerTeacher User Guide. 

Quit PowerTeacher Gradebook 

Quit PowerTeacher Gradebook 

Quick Entry Tips 
To help you to quickly accomplish tasks you perform frequently, you can use the following 
quick entry tips, which include a number of shortcut keys. Shortcut keys consist of pressing 
one or a combination of keys on the keyboard to complete a task. See the respective 
sections for detailed procedures. 

Scoresheet Keyboard Shortcuts 

Task Shortcut (Windows®) Shortcut (Mac®) 

Assignments: 
Assign 100% of 
points possible 

Do one of the following: 

• Enter an equal sign (=) and press ENTER to assign 
100% of points possible for the assignment  

• Open the Score Inspector and enter an equal sign (=) 
in the Score field 

Collected: Mark 
or clear a 
student’s 
assignment as 
collected 

Do one of the following: 

• Enter Col in the score field (repeat to remove) 

• Enter a period (.) in the score field (repeat to 
remove) 

• Right-click in the score field and select Collected 
(repeat to remove) 

• Open the Score Inspector and select the Collected 
checkbox (deselect the checkbox to remove) 

• Use the Fill Scores command to apply to multiple 
students 

Comments: Add 
a comment to a 
student’s 
assignment score 

Do one of the following, and enter comments in the Comment 
field: 

• Press and hold CTRL+SHIFT+I 

• Right-click in the score field and select Show 
Score Inspector 

• Use the Fill Scores command to apply to multiple 
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Task Shortcut (Windows®) Shortcut (Mac®) 

students 

Comments: Add 
a comment to a 
student’s final 
grade 

Do one of the following and enter comments in the Comment 
field: 

• Double-click a student’s final grade 

• Press and hold CTRL+SHIFT+I 

• Right-click a final grade and select Show Score 
Inspector 

• Use the Fill Scores command to apply to multiple 
students 

Exempt: Mark a 
student’s 
assignment as 
exempt  

Do one of the following: 

• Enter Ex in the score field 

• Right-click in the score field and select Exempt 

• Open the Score Inspector and select the Exempt 
checkbox 

• Use the Fill Scores command to apply to multiple 
students 

Fill Scores: 
Assign a score, 
comment, and/or 
flag (late, 
collected, 
missing, exempt) 
to multiple 
students for an 
assignment 

Do one of the following: 

• Right-click in the score field and select Fill Scores 

• Select Fill Scores from the Tools menu  

Late: Mark or 
clear a student’s 
assignment as 
late  

Do one of the following: 

• Enter Lt in the score field (repeat to remove) 

• Enter an asterisk (*) in the score field (repeat to 
remove) 

• Right-click in the score field and select Late 
(repeat to remove) 

• Open the Score Inspector and select the Late 
checkbox (deselect the checkbox to remove) 

• Use the Fill Scores command to apply to multiple 
students simultaneously 

Missing/Not 
Handed In: Mark 
or clear a 
student's 
assignment as 
missing 

Do one of the following: 

• Enter Mi in the score field (repeat to remove) 

• Enter a forward slash (/) in the score field 
(repeat to remove) 

• Right-click in the score field and select Missing 
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Task Shortcut (Windows®) Shortcut (Mac®) 

(repeat to remove) 

• Open the Score Inspector and select the Missing 
checkbox (deselect the checkbox to remove) 

• Use the Fill Scores command to apply to multiple 
students simultaneously 

Override a Final 
Grade 

Do one of the following and select the Manual Override 
checkbox: 

• Double-click a student’s final grade 

• Press and hold CTRL+SHIFT+I 

• Right-click a final grade and select Show Score 
Inspector 

Zoom In Do one of the following: 

• Click a final grade field or assignment header and 
press and hold CTRL+SHIFT+= 

• Select Increase on the View menu 

Zoom Out Do one of the following: 

• Click a final grade field or assignment header and 
press and hold CTRL+SHIFT+- 

• Select Decrease on the View menu 

Score Inspector Keyboard Shortcuts 

Task Shortcut (Windows) Shortcut (Mac) 

Navigate to the 
next assignment 

Press and hold 
CTRL+ALT+RIGHT ARROW 

Press and hold 
CTRL+OPTION+RIGHT 
ARROW 

Navigate to the 
next student 

Press and hold 
CTRL+ALT+DOWN ARROW 

Press and hold 
CTRL+OPTION+DOWN 
ARROW 

Navigate to the 
previous 
assignment 

Press and hold 
CTRL+ALT+LEFT ARROW 

Press and hold 
CTRL+OPTION+LEFT 
ARROW 

Navigate to the 
previous student 

Press and hold 
CTRL+ALT+UP ARROW 

Press and hold 
CTRL+OPTION+UP ARROW 

Open Score 
Inspector 

Do one of the following: 

• Right-click in a score field and select Score Inspector 

• Press and hold CTRL+SHIFT+I 
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Task Shortcut (Windows) Shortcut (Mac) 

• Select Score Inspector from the Tools menu 

Main Menu Keyboard Shortcuts 

Task Shortcut (Windows) Shortcut (Mac) 

Copy Press and hold CTRL+C Press and hold COMMAND+C 

Cut Press and hold CTRL+X Press and hold COMMAND+X 

Hide other 
application 
windows  

Press and hold ALT+TAB Press and hold 
OPTION+COMMAND+H 

Hide 
PowerTeacher 
Gradebook 
window 

Press and hold ALT+TAB Press and hold COMMAND+H 

Open 
Assignments 
window 

Press and hold CTRL+SHIFT+2 

Open Categories 
window 

Press and hold CTRL+SHIFT+C 

Open Class Info 
window 

Press and hold CTRL+SHIFT+5 

Open Grade 
Scales window 

Press and hold CTRL+SHIFT+G 

Open Grade 
Setup window 

Press and hold CTRL+SHIFT+4 

Open Gradebook 
online help 

Press F1 Press and hold COMMAND+? 

Open New 
Gradebook 
window 

Press and hold CTRL+N Press and hold COMMAND+N 

Open Reports 
window  

Press and hold CTRL+SHIFT+6 

Open Score 
Inspector 

Do one of the following: 

• Right-click in a score field and select Score Inspector 

• Press and hold CTRL+SHIFT+I 

Open Scoresheet 
window 

Press and hold CTRL+SHIFT+1 
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Task Shortcut (Windows) Shortcut (Mac) 

Open Students 
window  

Press and hold CTRL+SHIFT+3 

Open the 
Preferences 
window  

Press and hold CTRL+, Press and hold COMMAND+, 

Paste Press and hold CTRL+V Press and hold COMMAND+V 

Quit 
PowerTeacher 
Gradebook 

Press and hold ALT+F4 Press and hold COMMAND+Q 

Recalculate Final 
Scores 

Press and hold CTRL+SHIFT+R 

Revert (discard 
unsaved 
changes) 

Press and hold CTRL+R Press and hold COMMAND+R 

Save Press and hold CTRL+S Press and hold COMMAND+S 
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Get Started 

About Getting Started 
To get started, you must launch PowerTeacher gradebook. 

Launch PowerTeacher Gradebook 
PowerTeacher gradebook is accessible via the Gradebook button. 

Note: If you experience a loss of connection, please check your network connection or 
contact your system administrator. 

How to Launch PowerTeacher Gradebook 

1. Click Gradebook. The PowerTeacher Gradebook Launch page appears. 

2. Click Launch Gradebook. 

3. On Mac systems, a certificate authentication message appears. Click Trust. 

Note: You can have only one active session of PowerTeacher gradebook launched at a 
time. If you attempt to launch a second session of PowerTeacher gradebook, the 
Terminate Other Sessions window appears, displaying the message, "Other active 
sessions exist for this user account. Would you like to terminate the other sessions or 
quit this session?" Either click Terminate Other Sessions or Quit. 

View Main PowerTeacher Gradebook Window 
When you launch PowerTeacher gradebook, the main PowerTeacher Gradebook window 
appears. This window serves as the central point from which you begin your gradebook 
session. 

The PowerTeacher Gradebook window consists of the following main areas: 

• Menu Bar 

• ID Bar 

• Classes 

• Student Groups 

• Categories 

• Navigation Bar 

The PowerTeacher Gradebook window has four panes, Classes, Student Groups, the 
selected tab from the navigation bar, and its details. Each pane is adjustable, both 
horizontally and vertically. To adjust the width of a pane, click and hold the vertical three-
line icon and drag right or left. To adjust the height of a pane, click and hold the horizontal 
three-line icon and drag up and down. 
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Menu Bar 

The menu bar appears at the top of your display and provides access to the following 
menus: 

Feature Description 

PowerTeacher 
Gradebook 

Use the pop-up menu to select one of the following commands: 

• Preferences 

• Hide PowerTeacher Gradebook 

• Quit PowerTeacher Gradebook 

File Use the pop-up menu to select one of the following commands: 

• Save 

• Revert 

• Refresh Class Info 

Edit Use the pop-up menu to select one of the following commands: 

• Cut 

• Copy  

• Paste 

View Use the pop-up menu to select one of the following commands: 

• Scoresheet 

• Assignments 

• Students 

• Grade Setup 

• Class Info 

• Reports 

• Zoom 

Tools Use the pop-up menu to select one of the following commands: 

• Check Spelling 

• Categories 

• Score Inspector 

• Fill Scores 

• Import Scores 

• Recalculate Final Scores 

• Copy Assignment 

• Export Scores Template 
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Feature Description 

Window Use the pop-up menu to choose New Window to open 
another instance of gradebook so that you can access other 
areas of gradebook at one time. 

Help Use the pop-up menu to select one of the following commands: 

• Choose Contents to launch online help. For more 
information, see Launch PowerTeacher Gradebook 
Help. 

• Choose Quick Entry Tips to view keyboard shortcuts. 
For more information, see Quick Entry Tips. 

Note: The PowerTeacher gradebook help window is also 
accessible by clicking the Help icon, which looks like a question 
mark. 

ID Bar 

The ID bar appears at the top of the PowerTeacher Gradebook window and displays your 
name and the name of your school. 

Classes 

The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window 
and includes the Term Selector and Class List. For more information, see Classes. 

Student Groups 

The Student Groups pane appears in the middle-left side of the PowerTeacher Gradebook 
window and displays student groups for a selected class. For more information, see 
Student Groups. 

Categories 

The Categories pane appears in the lower-left corner of the PowerTeacher Gradebook 
window and displays assignment categories. For more information, see Categories. 

Navigation Bar 

The navigation bar appears at the top of the PowerTeacher Gradebook window and provides 
a quick way to access the following areas: 

Feature Description 

Scoresheet Click this tab to access the Scoresheet window. 

Assignments Click this tab to access the Assignments window. 
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Feature Description 

Students Click this tab to access the Students window. 

Grade Setup Click this tab to access the Grade Setup window. 

Class Content Click this tab to access the Class Content window. 

Reports Click this tab to access the Reports window. 

Zoom In or Out of Window 
PowerTeacher gradebook provides a zoom feature, which provides you with the flexibility to 
zoom in to see more detail of a window or zoom out to see more of the window at a reduced 
size. The zoom feature is available when using the Students, Assignment, Grades Setup, 
and Scoresheet windows. After a zoom level is selected, that zoom level becomes the 
default setting and applies to all four windows until you select a new zoom level. 

How to Use the Zoom Feature 

From the gradebook menu bar, do one of the following: 

• Choose View > Zoom > Increase to zoom in. Increments are based on the preset 
zoom levels. 

• Choose View > Zoom > Decrease to zoom out. Increments are based on the 
preset zoom levels. 

• Choose View > Zoom and a zoom level. 

Note: For additional entry options, see Quick Entry Tips. 

Verify Password 
If your session has timed out, you may be asked to re-enter your password to continue 
working. 

How to Verify the Password 

1. On the Verify Password window, enter your password. 

2. Click OK. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 
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PowerTeacher Gradebook Help 

About PowerTeacher Gradebook Help 
PowerTeacher gradebook help provides comprehensive information on navigating and using 
PowerTeacher gradebook. 

Set Browser Preferences 
Before you begin using PowerTeacher gradebook help, check your browser preferences to 
make sure your browser is set to open in a new window. 

Note: If you do not set your browser to open in a new window, the help window launches in 
the existing open window, replacing PowerTeacher. 

How to Set Browser Preferences for Firefox 

1. Open Firefox. 

2. From the menu bar, choose Firefox > Preferences (Mac) or Tools > Options 
(PC). 

3. Click Tabs. 

4. In the New pages should be opened in section, select the a new window option. 

5. Close the window. 

How to Set Browser Preferences for Internet Explorer 

Note: For PC users only. 

1. Open Internet Explorer. 

2. From the menu bar, choose Tools > Internet Options. 

3. Click General. 

4. In the Open links from other programs in section, select the A new window option. 

5. Click OK. 

How to Set Browser Preferences for Safari 

1. Open Safari. 

2. From the menu bar, choose Safari > Preferences (Mac) or Edit > Preferences 
(PC). 

3. Click General. 

4. In the Open links from applications section, select the in a new window option. 

5. Close the window. 
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Launch PowerTeacher Gradebook Help 
After you have launched PowerTeacher gradebook, you can then launch the PowerTeacher 
gradebook help window from the menu bar, by using the command keys, or simply clicking 
the Help icon, which looks like a question mark. 

How to Launch PowerTeacher Gradebook Help 

Do one of the following: 

• From the gradebook menu bar, choose Help > Contents. 

• Press COMMAND+SHIFT+? (Mac). 

• Press F1 (Windows). 

• Click the Help icon. 

Note: You can resize the help window and move the help window to a convenient location 
on your desktop, so you can work with PowerTeacher gradebook. The PowerTeacher 
gradebook help window remains open until you choose to close it. 

PowerTeacher Gradebook Help Window 
The PowerTeacher gradebook help window is divided into two panes, the navigation pane on 
the left and the topic pane on the right. 

Navigation Pane 

The navigation pane on the left contains the Contents, Index, and Search tabs, as well as 
navigation buttons you use to access and navigate the help topics. 

Contents Tab 

The Contents tab shows the organization of the help into folders. Each folder contains 
related topics with conceptual and procedural information. 

• Click Contents to view a complete list of the different folders. 

• Click a folder to show the topics related to that section. 

• Click the folder again to hide the topics related to that section. 

• Click a topic to view the information in the topic pane. 

• Click X to hide the navigation pane. 

Index Tab 

The Index tab provides a way to search for information interactively. The index behaves 
differently depending on the computer you are using. 

• If using Mac, topics are sorted by alphabetical listing. Click the letter that 
corresponds to the first letter of the index entry you want, and then click the topic. 
The information appears in the topic pane. 
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• If using Windows, a text field appears. Click Index and enter a keyword or phrase in 
the text box. The topics containing the index term display below the text box. Click 
the appropriate topic and the information appears in the topic pane. 

Search Tab 

The Search tab provides a way to locate occurrences of a specific word or phrase in the 
help. Click Search, enter a keyword or phrase in the text box, and then click Go. The topics 
containing the search phrase display below the text box. Select the appropriate topic and 
the information appears in the topic pane. 

Topic Pane 

The topic pane on the right displays individual help topics, such as information about 
PowerTeacher gradebook concepts or step-by-step procedures for using specific 
PowerTeacher gradebook features. 

If you access the PowerTeacher gradebook help window from the menu bar or by using the 
command keys the topic pane displays the first topic within the PowerTeacher gradebook 
help, the Introduction section. 

If you access the PowerTeacher gradebook help window by clicking the Help icon, the topic 
pane displays context sensitive information specific to the PowerTeacher gradebook window 
you are viewing, including: 

• How do I display this window? 

• What is the purpose of this window? 

• What can I do on this window? 

• What do the field on this window mean? 

Links 

Within help topics are links to additional information or procedures. These links display as 
underlined text. Click the underlined text to display the additional information. 
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Spell Check 

About Spell Check 
Spell check is an optional feature that you can use to identify misspelled or questionable 
words. When a misspelled or questionable word is identified, you have the basic option of 
changing the word in one instance or all instances, ignoring the word in one or all instances, 
or adding the word to your dictionary. There are two ways to use spell check, either 
automatically or by using Check Spelling from the gradebook menu bar. 

Note: Spell check is available for the following PowerTeacher gradebook fields: assignment 
Name and Description, Category Name and Description, Assignment Score Inspector 
and Final Score Inspector Comment. 

Turn Spell Check On or Off 
Use the Spell Check tab on the Preferences window to turn spell check on and off. 

How to Turn Spell Check On or Off 

1. From the gradebook menu bar, choose Gradebook > Preferences. The 
Preferences dialog appears. 

2. Click the Spell Check tab. Spell Check preference information appears. 

3. Do one of the following: 

• Select the Enabled background checking checkbox to turn automatic spell 
check on. 

• Deselect the Enabled background checking checkbox to turn automatic 
spell check off. 

4. Click OK to save your changes. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 

Manage Your Dictionary 
Use the Spell Check tab on the Preferences window to customize your spell check 
dictionary by adding, editing, or deleting words. 

How to Manage Your Dictionary 

1. From the gradebook menu bar, choose Gradebook > Preferences. The 
Preferences dialog appears. 

2. Click the Spell Check tab. Spell Check preference information appears. 

3. Edit the information as needed. 

4. Click OK to save your changes. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 
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Automatically Check Spelling 
As you enter text in a spell check enabled text field, the spell checker automatically checks 
the spelling of each word. If a misspelled or questionable word is identified, the spell 
checker uses a wavy red underline to indicate a possible spelling error. Using the contextual 
menu, indicate how you want the spell checker to handle the possible spelling error. 

How to Automatically Check Spelling 

1. Do one of the following: 

• If using a one-button mouse, press CONTROL+click a word with a wavy red 
underline. The contextual menu appears. 

• If using a two-button mouse, right-click a word with a wavy red underline. 
The contextual menu appears. 

2. Do one of the following: 

• Click the spelling correction you want. 

• Click More Suggestions to view additional suggested spelling corrections for 
the word, and then click the spelling correction you want. 

• Click Ignore All to skip all instances of the word. Note that the next time you 
launch PowerTeacher gradebook, the word will appear with a wavy red 
underline. 

• Click Add to Dictionary to add the word to your spell check dictionary, 
such as proper names, technical terms, acronyms, and so on. The next time 
you launch PowerTeacher gradebook, the word will not appear with a wavy 
red underline, as it is now included spell check dictionary. 

• Click Cancel to close the contextual menu. 

Note: If using Ignore All, This option is session specific. 

Check Spelling 
In addition to automatically checking the spelling of each word as you enter text in a spell 
check enabled text field, you can use the Check Spelling function to perform a complete 
spell check of the field. If misspelled or questionable words are identified, the spell checker 
uses a wavy red underline to indicate the possible spelling errors. Using the Check Spelling 
window, indicate how you want the spell checker to handle each possible spelling error. 

How to Check Spelling 

1. From the gradebook menu bar, choose Tools > Check Spelling. The Check 
Spelling window appears. The first the misspelled or questionable word appears in 
the Not in Dictionary field. 

2. Do one of the following or edit the information as needed: 

• To select one of the suggested spelling corrections, click the replacement 
word in the Suggestions list box, and then click Change or Change All. 

• To manually enter the spelling correction, highlight the word, enter the 
correction, and then click Change or Change All. 
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3. Repeat for each misspelled or questionable word. Once you have made your 
corrections, the Check Spelling window closes. 
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Preferences 

About Preferences 
Use Preferences to customize various aspects of PowerTeacher gradebook, including the 
Final Grade column of the Scoresheet window, the Class List in the Classes pane, and Spell 
Check. 

Set Grading Preferences 
Use the Grading tab on the Preferences window to customize what final grades appear in 
the Final Grade column on the Scoresheet window. If displaying percent or points earned, 
you can indicate whether you want the final grade score rounded or truncated, as well as 
the number of decimal places you want to appear. 

How to Set Grading Preferences 

1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. 
The Preferences dialog appears. 

2. Click the Grading tab, if not already selected. Grading preference information 
appears. 

3. Edit the information as needed. 

4. Click OK to save your changes. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 

Set Section Preferences 
Use the Section tab on the Preferences window to define how you want section information 
to appear in the class list in the Classed pane and in what order. 

How to Set Section Preferences 

1. From the gradebook menu bar, choose Gradebook > Preferences. The 
Preferences dialog appears. 

2. Click the Section tab. Section preference information appears. 

3. Edit the information as needed. 

4. Click OK to save your changes. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 
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Classes 

About Classes 
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window 
and includes the Term Selector and Class List. 

Select Terms 
When you first launch PowerTeacher gradebook, the current full year term appears in the 
[Term Selector] pop-up menu. The pop-up menu displays current, future, and past year 
terms, as well as any lower level terms within a term. 

How to Select a Term 

On the main PowerTeacher Gradebook window, choose a term from the [Term 
Selector] pop-up menu. Classes for the selected term appear. 

Note: The selected term becomes the new default setting. 

Select Classes 
When you first launch PowerTeacher gradebook, the Class List displays classes for the 
current term. The first class in your daily schedule is highlighted. 

When selecting subsequent classes, the window that appears is the last window in which 
you were working. For example, if you are working in the Assignments window and need to 
switch to another class, when you select that class, the Assignments window for the 
selected class appears. 

Note: Information that appears in the class list is defined by your section preferences. For 
more information, see Set Section Preferences. 

How to Select a Class 

On the main PowerTeacher Gradebook window, select a class from the Classes pane. 
The window in which you were last working refreshes for the selected class. 
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Class Content 

About Class Content 
The Class Content window displays three modes; Class Info, School Content, and My 
Content. Basic class information displays in Class Info mode. Specific information such as a 
document or web site link that is geared to a course, section, or teacher displays in the 
School Content or My Content modes. Content links can be distributed to the School 
Content or My Content modes from PowerTeacher Administrator. 

View Class Information 
Use the Class Content page to view basic class information in Class Info mode. 

How to View Class Information 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Click Class Info mode. Basic information about the class appears. 

Add Class Descriptions 
When entering a class description, you can use plain text, HTML, or a combination of both. 
After you enter a class description, this information may be shared with administrators, 
parents, and students. 

How to Add a Class Description 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Select Class Info mode. 

4. Enter the required information. 

5. Optionally, click + link to add a Web link to the class description. The Add Web 
Link dialog appears. 

6. Enter the required information. 

7. Click OK to close the Add Web Link dialog. 

8. Click Save. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Edit Class Descriptions 
You can edit the class description from the Class Information window. 
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How to Edit a Class Description 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Select Class Info mode. 

4. Edit the information as needed. 

5. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link window appears. 

6. Edit the information as needed. 

7. Click OK to close the Add Web Link window. 

8. Click Save. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Delete Class Descriptions 
You can delete the class description from the Class Information window. 

How to Delete a Class Description 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content window appears. 

3. Select Class Info mode. 

4. Remove the text and HTML in the Description field. 

Note: There are no restrictions when deleting. 

4. Click Save. 

View School Content 
You can view links that have been created in PowerTeacher Administrator and distributed to 
the Class Content page in School Content mode. These links cannot be modified in 
PowerTeacher gradebook. You can add these links to specific assignments or class 
descriptions. 

How to View School Content 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content page appears. 

3. Select School Content mode. Distributed links appear on the page. 

View Content Groups 
You can view content groups that have been created in PowerTeacher Administrator and 
distributed to the Class Content page in School Content mode. These groups are read-only. 
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How to View Content Groups 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select School Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Select a group on the left side of the dialog to view a description of the group. 

6. Click Close. 

View My Content 
You can create links to specific Web sites, other applications, and content documents, such 
as PDF files and Microsoft Word, Excel, and PowerPoint documents that work with your class 
curriculum. You can add these links to specific assignments or class descriptions. 

How to View My Content 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. The Class Content page appears. 

3. Select My Content mode. You can add links and content groups in this mode. 

Add Links 
Add links to the Class Content page in My Content mode. 

How to Add a Link 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click the Plus (+) button. The Link Detail page appears. 

5. Enter the required information. 

6. Click Save. The new link appears on the page. 

Sort Links 
Sort links that appear on the Class Content page in School Content or My Content mode. 

How to Sort Links 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select School Content or My Content mode. 
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4. Click on any column heading to sort the link by that heading. 

Edit Links 
Edit links to the Class Content page in My Content mode. 

How to Edit a Link 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Select a link. The Link Details window appears. 

5. Enter the required information. 

6. Click Save. The edited link appears on the page. 

Delete Links 
Delete links to the Class Content page in My Content mode. 

How to Delete a Link 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Select a link. The Link Details window appears. 

5. Click the Minus (-) button. 

6. The link is removed from the page. 

Add Content Groups 
Use Content Groups to organize links on the Class Content page in My Content mode. 

How to Add a Content Group 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Click the Plus (+) button. The new content group appears on the left side of the 
dialog. 

6. Enter the required information. 
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7. Click Close. The new group appears in the Group pop-up menu on the Link Detail 
page. 

Edit Content Groups 
Once you have created a content group, you can then update the information whenever 
needed. 

How to Edit a Content Group 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Select a group on the left side of the dialog. 

6. Edit the information as needed. 

7. Click Close. The changes appear on the Class Content page in My Content mode. 

Delete Content Groups 
Once you have created a content group, later you may find it necessary to delete it. 

How to Delete a Content Group 

1. Select a class from the Classes pane. 

2. Click the Class Content tab. 

3. Select My Content mode. 

4. Click Content Groups. The Content Groups dialog appears. 

5. Select a content group on the left side of the dialog. 

6. Click the Minus (-) button. The content group no longer appears. 

7. Click Close. The content group is removed from the Group pop-up menu on the Link 
Detail page. 
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Students 

About Students 
The Students window displays a list of students enrolled in a class and basic information 
about each student. 

View Students 
To view students for a particular class, select the class and click the Students tab. 

Note: To view a particular set of students, you can use the student groups filter mode. For 
more information, see Filter by Student Groups. 

How to View Students 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window displays the class roster, which 
includes basic information for each student. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

Filter Students 
By default, the Students window displays students who are currently enrolled in the class. 
You can customize the appearance on the Students window using filtering. Filtering allows 
you to indicate which students appear based on student group or combination of. 

How to Filter Students 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. See Filter by Student Groups. 

Sort Students 
By default, the Students window displays students in ascending order by last name. Using 
the column headings, you can sort data in ascending or descending order based on the 
column heading you select. 

Note: To view a particular set of students, you can use the student groups filter mode. For 
more information, see Filter by Student Groups. 
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How to Sort Students 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window displays students in ascending order 
by name. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click a column heading to sort the Students window by that column heading. When 
sorted in ascending order, an upward pointing arrow appears in the column heading. 
When sorted in descending order, a downward pointing arrow appears in the column 
heading. 

View Student Details 
To view student details, either double-click the student’s name or click the arrow next to the 
student’s name. 

How to View Student Details 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the student's name or click the arrow next to the student's name. The Student 
Detail window appears. 

Edit Student Grade Scales 
You can modify an individual student's grade scale either from the Students window or 
the Student Detail window. 

Note: To modify multiple students' grade scales, see Fill Grade Scales. 

How to Edit a Student's Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the student's grade scale and choose another grade scale from the pop-up 
menu. 

Note: Alternately, click the student's name or click the arrow next to the student's 
name. The Student Detail window appears. From the Student Detail window, choose 
another grade scale from the Grade Scale pop-up menu. 

4. Click Save. 
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Note: If modifying a grade scale for a student where assignment or final scores exists, 
the Grade Scale Changed window appears. By clicking OK, any assignment or final 
scores using the grade scale will be adjusted. 

Fill Grade Scales 
Using the Fill Grade Scales command, you can quickly and easily modify multiple students' 
grade scales. 

Note: To modify an individual student's grade scale, see Edit Student Grade Scales. 

How to Fill Grade Scales 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the Grade Scale column heading and choose Set the grade scale for 
multiple students from the pop-up menu. The Fill Grade Scale window appears. 

4. Indicate which students you want to apply the selected grade to by selecting one of 
the following options: 

• Select All students in the section to apply the grade scale to all students in 
the section. 

• Select The selected student group to apply the grade scale to students 
who are in the currently selected student group. This option is only available 
when a student group has been selected. 

• Select The hand selected students to apply the grade scale to students 
who have been manually selected from the Students column on the Students 
window. This option is available only when you have selected multiple 
students. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select 
multiple students. 

4. Choose the grade scale you want to apply to the selected students from the Grade 
Scale pop-up menu. 

5. Click OK. 

Note: If modifying a grade scale for a student where assignment or final scores exists, 
the Grade Scale Changed window appears. By clicking OK, any assignment or final 
scores using the grade scale will be adjusted. 

View Alerts 
If an alert icon appears for a student, click the icon to view the specific text for the alert. A 
student may have one or more of the following alerts: 

• A discipline alert indicates any discipline information for the student that 
administrators want to bring to the teacher’s attention. 



 Gradebook User Guide 

Students 27 

• A guardian alert indicates any guardian information for the student that 
administrators want to bring to the teacher’s attention. 

• A medical alert indicates any medical information for the student that administrators 
want to bring to the teacher’s attention. 

• An other alert indicates any other information for the student that administrators 
want to bring to the teacher’s attention. 

How to View an Alert 

1. Select a class from the Classes pane. 

2. Click the Students tab. The Students window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the student's name or click the arrow next to the student's name. The Student 
Detail window appears. 

4. Click the Discipline, Guardian, Medical, or Other icon to view the alert text. The 
Alert window appears. 

5. Click OK to close the Alert window. 

Note: Alternately, you can press ENTER or RETURN on your keyboard. 
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Student Groups 

About Student Groups 
Students arrive on the first day of school with different needs and levels of readiness. Using 
student groups, you can adapt instruction to the particular needs of students. Student 
groups are made up of a hierarchical structure: a set, groups within that set, and students 
within those groups. Student groups are class-specific. Therefore, you need to create 
student groups for each class in which you want to use student groups. 

Predefined Student Groups 

In addition, PowerTeacher gradebook also includes two pre-defined student groups: active 
and dropped. The active students group contains only those students who are currently 
enrolled in a class. The dropped students group contains only those students who are no 
longer enrolled in a class. 

Highlight vs. Filter 

Student groups operates in two modes: highlight and filter. By default, the student groups 
pane operates in highlight mode where selected students appear highlighted on the 
Scoresheet and Students windows in addition to the other students within a class. To only 
view selected students on the Scoresheet and Students windows, use the filter mode. 
Whether operating in highlight or filter mode, your selection can include one or more sets, 
groups, students, or combination of. 

Reports 

In order to generate reports for a specific set, group, individual student, selection of 
students, or any combination, you need to set up student groups. Simply create a set, a 
group, and add students to the group. Then, on a report, select the Selected Groups 
and/or Students option and then select the set, group, individual student, selection of 
students, or any combination from the Students Group pane that you want in the report. 

Highlight by Student Groups 
Use the student groups highlight mode to highlight selected students on the Scoresheet and 
Students windows. 

How to Highlight by Student Groups 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, choose the Highlight Selected from the pop-up 
menu. 

3. Do one of the following: 
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Note: To view the contents of a set or group, click the arrow next to that set or group. 
Alternately, to hide the contents of a set or group, click the arrow again. 

• Select Active to view students who are currently enrolled in the class. 

• Select Dropped to view students who are no longer enrolled in the class. 

• Select one or more sets. 

• Select one or more groups. 

• Select one or more students. 

• Select any combination of above. 

Note: To make multiple selections, press and hold COMMAND (Mac) or 
CONTROL (Windows) as you make each of your selections. 

Note: To remove the highlight, press and hold COMMAND (Mac) or CONTROL 
(Windows) as you click on the student group name in the Student Group pane. 

Filter by Student Groups 
Use the student groups filter to customize the appearance on the Scoresheet and Students 
windows by indicating the specific set of students you would like to view. By default, all 
active students appear when viewing either of these windows. 

How to Filter by Student Groups 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, choose Filter Selected from the pop-up menu. 

3. Do one of the following: 

Note: To view the contents of a set or group, click the arrow next to that set or group. 
Alternately, to hide the contents of a set or group, click the arrow again. 

• Select Active to view students who are currently enrolled in the class. 

• Select Dropped to view students who are no longer enrolled in the class. 

• Select one or more sets. 

• Select one or more groups. 

• Select one or more students. 

• Select any combination of above. 

Note: To make multiple selections, press and hold COMMAND (Mac) or 
CONTROL (Windows) as you make each of your selections. 

4. Select Highlight Selected from the pop-up menu to highlight the selected group of 
students. The selected students are highlighted. 

Create Sets 
The first step to creating student groups is to create a set. Remember that the class for 
which you are creating student groups must be selected. After you have created the sets 
you want, you can create groups for those sets. 
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How to Create a Set 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, do one of the following: 

• Click the Plus (+) button and select Add Group Set. 

• If using a one-button mouse, press CONTROL+click and select Add Group 
Set. 

• If using a two-button mouse, right-click and select Add Group Set. 

The Add Group Student Set window appears. 

3. Enter the name of the set (up to 50 characters) in the Group Set Name field. 

4. Choose the number of groups you want to add to the set from the Number of 
Groups pop-up menu. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. Repeat 
for each group. 

6. Click OK. The new set appears in the Students Group pane. 

Edit Sets 
Once you have created a set, you can then update the information whenever needed. 

How to Edit a Set 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set you want to rename. Your selection 
appears highlighted in blue. 

3. Do one of the following: 

• If using a one-button mouse, press CONTROL+click and select Edit. 

• If using a two-button mouse, right-click and select Edit. 

The Edit Student Group Set window appears. 

4. Enter the name of the set (up to 50 characters) in the Group Set Name field. 

5. Click OK. The updated set appears in the Students Group pane. 

Delete Sets 
Once you have created a set, later you may find it necessary to delete it. If so, you can 
delete the set from the Student Groups pane. 

How to Delete a Set 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set you want to delete. Your selection 
appears highlighted in blue. 



 Gradebook User Guide 

Student Groups 31 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
sets. 

3. Do one of the following: 

• Click the Minus (-) button. 

• If using a one-button mouse, press CONTROL+click and select Delete. 

• If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

Note: If a set has one or more groups associated to it, the message "This set is not 
empty. Delete anyway?" appears. If deleting more than one set, the message "About to 
delete multiple sets, groups, and/or students. Continue?" appears. 

4. Click Yes to delete the set. The Student Groups pane appears without the deleted 
set. 

Create Groups 
After you have created a set, you can add one or more groups to that set. The class for 
which you are creating student groups must be selected. After you have created the groups 
you want, you can add students to those groups. 

How to Create a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set or a group within the set you want to 
add a group to. Your selection appears highlighted in blue. 

Note: Click the arrow next to the set to expand a set and view the groups within the 
set. 

3. Do one of the following: 

• Click the Plus (+) button and choose Add Group. 

• If using a one-button mouse, press CONTROL+click and select Add Group. 

• If using a two-button mouse, right-click and select Add Group. 

The Add Student Group window appears. 

4. By default, the set or a group within the set you selected appears in the Associated 
Group Set pop-up menu. Use the pop-up menu to choose a different set in which to 
add the group, if needed. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. 

6. Click OK. The new group appears in the Students Group pane. 

Edit Groups 
Once you have created a group, you can then update the information whenever needed. 
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How to Edit a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to rename. The groups belonging to the set appear. 

3. Select the group you want to rename. Your selection appears highlighted in blue. 

4. Do one of the following: 

• If using a two-button mouse, right-click and select Edit. 

• If using a one-button mouse, press CONTROL+click and select Edit. 

The Edit Student Group window appears. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. 

6. Click OK. The updated group appears in the Students Group pane 

Move Groups 
To move a group from one set to another set, create a new group in another set, move the 
students from the one group to the other group, and then delete the original group. 

How to Move a Group 

Create a new group in another set: 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the set or a group within the set you want to 
add a group to. Your selection appears highlighted in blue. 

Note: Click the arrow next to the set to expand a set and view the groups within the 
set. 

3. Do one of the following: 

• Click the Plus (+) button and choose Add Group. 

• If using a one-button mouse, press CONTROL+click and select Add Group. 

• If using a two-button mouse, right-click and select Add Group. 

The Add Student Group window appears. 

4. By default, the set or a group within the set you selected appears in the Associated 
Group Set pop-up menu. Use the pop-up menu to choose a different set in which to 
add the group, if needed. 

5. Enter the name of the group (up to 50 characters) in the Group Name field. 

6. Click OK. The new group appears in the Students Group pane. 

Move the students from the one group to the other group: 

1. Click the expanding arrow next to the set that contains the group you want to move 
students from. The set appears highlighted. 

2. Click the expanding arrow next to the group that contains the students you want to 
move. The group appears highlighted. 

3. Select the student you want to move. The student appears highlighted in blue. 
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Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

4. Drag and drop the student to the new group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Delete the original group: 

1. Select the group you want to delete. Your selection appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
groups. 

2. Do one of the following: 

• Click the Minus (-) button. 

• If using a one-button mouse, press CONTROL+click and select Delete. 

• If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

Note: If a group has one or more students associated to it, the message "This group is 
not empty. Delete anyway?" appears. If deleting more than one group, the message 
"About to delete multiple sets, groups, and/or students. Continue?" appears. 

3. Click Yes to delete the group. The set appears without the deleted group. 

Delete Groups 
Once you have created a group, later you may find it necessary to delete it. If so, you can 
delete the group from the Student Groups pane. 

How to Delete a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, select the group you want to delete. Your selection 
appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
groups. 

3. Do one of the following: 

• Click the Minus (-) button. 

• If using a one-button mouse, press CONTROL+click and select Delete. 

• If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

Note: If a group has one or more students associated to it, the message "This group is 
not empty. Delete anyway?" appears. If deleting more than one group, the message 
"About to delete multiple sets, groups, and/or students. Continue?" appears. 

4. Click Yes to delete the group. The set appears without the deleted group. 
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Add Students to Groups 
After you have created a set and created one or more groups within a set, you can 
add students to a group. 

Note: Students can only belong to one group within a given set. 

How to Add a Student to a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to add students to. 

3. Select the group. Your selection appears highlighted in blue. 

4. Do one of the following: 

• Click the Scoresheet tab. The Scoresheet window appears. 

• Click the Students tab. The Students window appears. 

5. Select the student you want to add. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

6. Drag and drop the student into the group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Copy Students from Groups 
You can copy one or more students from one group to another group from the Student 
Groups pane. 

Note: Students can only belong to one group within a given set. 

How to Copy a Student from One Group to Another Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to move students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
copy. The group appears highlighted. 

4. Select the student you want to copy. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

5. Press and hold ALT while dragging and dropping the student to the new group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 
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Move Students from Groups 
You can move one or more students from one group to another group from the Student 
Groups pane. 

Note: Students can only belong to one group within a given set. 

How to Move a Student from One Group to Another Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to move students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
move. The group appears highlighted. 

4. Select the student you want to move. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

5. Drag and drop the student to the new group. 

Note: If one or more students already belong to a group, the Move Students to Group 
window appears. Click Move Eligible to add the remaining students, click Move All to 
add all the students, or click Cancel. 

Remove Students from Groups 
Once you have added a student to a group, later you may find it necessary to remove the 
student. If so, you can remove the student from a group from the Student Groups pane. 

How to Remove a Student from a Group 

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to remove students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
remove. The group appears highlighted. 

4. Select the student you want to remove. The student appears highlighted in blue. 

Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple 
students. 

5. Do one of the following: 

• Click the Minus (-) button. 

• If using a one-button mouse, press CONTROL+click and select Delete. 

• If using a two-button mouse, right-click and select Delete. 

The Delete Selected Student Group Information window appears. 

5. Click Yes to remove the student. The student group appears without the deleted 
student. 
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Show Student Details 
To show student details from any window in the application, either double-click the 
student’s name or click Show Details in the Student Groups pane. 

How to Show Student Details  

1. Select a class from the Classes pane. 

2. In the Student Groups pane, click the expanding arrow next to the set that 
contains the group you want to move students from. The set appears highlighted. 

3. Click the expanding arrow next to the group that contains the students you want to 
move. The group appears highlighted. 

4. Do one of the following: 

• Double-click the student’s name. 

• If using a one-button mouse, press CONTROL+click and select Show 
Details. 

• If using a two-button mouse, right-click and select Show Details. 

The Student Detail window appears. 
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Categories 

About Categories 
Before you can create assignments, you must set up categories. Categories are groups of 
the same types of assignments. Categories are not class-specific, eliminating the need to 
create the same categories multiple times for each class. 

The Categories pane appears in the lower-left corner of the PowerTeacher Gradebook 
window. 

Predefined Categories 

By default, PowerTeacher gradebook includes four pre-defined categories: Homework, 
Project, Quiz, and Test. 

Include in Final Grade 

When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades. The 
value set for a category is used as a default for all assignments within that category, but 
may be overridden on an assignment-by-assignment basis. 

View Categories 
To view categories, you do not need to select a class. Simply navigate to the Categories 
window using the gradebook menu bar. 

How to View Categories 

1. From the gradebook menu bar, choose Tools > Categories. The Categories 
window appears. A list of categories appears on the left side of the window. If 
necessary, use the scroll bar to view the entire list of categories. 

2. Select a category. The categories dialog appear. 

Filter by Categories 
Use the categories filter to customize the appearance on the Scoresheet and Assignments 
windows by indicating the category or combination of categories you would like to view. By 
default, all categories appear when viewing the Scoresheet window in Assignment mode or 
Final Grade mode. 

How to Filter by Categories 

1. Select a class from the Classes pane. 

2. In the Category pane, do one of the following: 
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• Select All to view all categories. 

• Select one or more categories. 

Note: To make multiple selections, press and hold COMMAND (Mac) or 
CONTROL (Windows) as you make each of your selections. 

3. Select Filter Selected from the pop-up menu. 

4. Select Filter Off from the pop-up menu to remove the filter. 

Add Categories 
Use the Categories dialog to create assignment categories. 

Note: You can also add categories by clicking the Plus (+) button on the Categories pane 
and entering information on the Create Assignment Category dialog. The fields are the same 
as those found on the Categories dialog. 

How to Add a Category 

1. From the gradebook menu bar, choose Tools > Categories. The Categories dialog 
appears. 

2. Click the Plus (+) button. The new category appears on the left side of the window. 

3. Enter the required information. 

4. Click Close to save your changes. The Categories dialog closes. 

Edit Categories 
You can edit a category from the Categories dialog or the Edit Assignment Category dialog. 

How to Edit a Category 

1. From the gradebook menu bar, choose Tools > Categories. The Categories dialog 
appears. 

2. Select the category you want to edit. 

3. Edit the information as needed. 

4. Click Close to save your changes. 

OR 

1. On the Categories pane, double-click the category you want to edit. The Edit 
Assignment Category dialog appears. 

2. Edit the information as needed. 

3. Click OK to save your changes. 

Delete Categories 
You can delete a category from the Categories window or on the Categories pane. 
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How to Delete a Category 

1. From the gradebook menu bar, choose Tools > Categories. The Categories dialog 
appears. 

2. Select the category you want to delete. 

3. Click the Minus (-) button. The Categories dialog appears without the deleted 
category. 

If category has assignments or is used in weighting, the Alert window appears, 
displaying the message, "Unable to delete category because it has associated 
assignments."  

4. Click OK to close the window. 

5. Click Close to save your changes. 

OR 

1. On the Categories pane, select the category you want to delete. 

2. Click the Minus (-) button. A confirmation message appears. 

If category has assignments or is used in weighting, the Alert window appears, 
displaying the message, "Unable to delete category because it has associated 
assignments."  

4. Click OK to delete the category. 



 Gradebook User Guide 

Assignments 40 

Assignments 

About Assignments 
You can create one assignment at a time as you progress through the term, or you can set 
up assignments for the entire term before the term starts. Having all assignments for the 
term before the term starts does not change how grades appear. The Final Grade that 
appears on the Scoresheet reflects an average grade for only the assignment scores that 
have been entered. 

Before setting up an assignment, consider how you will score the assignment: 

• Do you want to record the score as points, a percentage, or letter grade?  

• How many points is the assignment worth?  

• How do you want to weight the assignment?  

• Do you want to include the assignment in final grade calculation? 

Include in Final Grade 

When setting up assignments, you can use the Include in Final Grade checkbox to 
indicate whether an assignment should be included in calculating final grades. The value set 
for a category is used as a default for all assignments within that category, but may be 
overridden on an assignment-by-assignment basis. 

If an assignment is included in calculating final grades and impacts the final grade, it must 
be published in order for parents and students to view it. The Publish Assignment pop-up 
menu cannot be set to Never. For more information, see Publish Assignments. 

Weighting 

Assignment setup may involve weighting; however, weighting is not required. Weighting 
gives particular assignments, whether points, percentage, or letter grades, more value than 
others when determining final grades. The weight value is used to multiply the points 
earned and the points possible. 

View Assignments 
To view assignments for a particular class, select the class and click the Assignments tab. 

How to View Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window displays class assignments 
and basic information about each assignment. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 
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Filter Assignments 
By default, the Assignments window displays assignments for all categories for the entire 
length of the class. You can customize the appearance on the Assignments window using 
filtering. Filtering allows you to indicate which assignments appear based on reporting term, 
category, or combination of. 

How to Filter Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Do one of the following: 

• Choose a reporting term, week, or month from the Reporting Term pop-up 
menu. The Scoresheet window refreshes and displays only those 
assignments and scores with a due date that falls within that selected 
reporting term, week, or month. 

Note: The selected reporting term becomes the new default setting. 

• To filter by category, see Filter by Categories. 

Sort Assignments 
By default, the Assignments window displays assignments in ascending order by name. 
Using the column headings, you can sort data in ascending or descending order based on 
the column heading you select. 

How to Sort Assignments 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window displays the assignments in 
ascending order by name. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click a column heading to sort the Assignment window by that column heading. 
When sorted in ascending order, an upward pointing arrow appears in the column 
heading. When sorted in descending order, a downward pointing arrow appears in 
the column heading. 

Add Assignments 
You can add assignments from the Assignments window or the Scoresheet window using the 
Plus (+) button. Alternately, you can right-mouse click if you are using a two-button 
mouse. 
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How to Add an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the Plus (+) button. The new Assignment Detail window appears. 

4. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link dialog appears. 

5. Enter the required information. 

6. To make the assignment visible to parents, see Show Assignments. 

7. Click Save. 

Edit Assignments 
You can edit an assignment from the Assignments window or the Scoresheet window. 

How to Edit an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Double-click the assignment you want to edit. The Assignment Detail window 
appears. 

4. Optionally, click Add Web Link to add a Web link to the class description. The Add 
Web Link dialog appears. 

5. Edit the information as needed. 

6. To make the assignment visible to parents, see Show Assignments. 

7. Click Save. 

Note: If Points Possible is modified for an assignment where student point-based 
scores exists, the Points Possible Has Changed window appears. You can either 
click Keep Scores to keep the scores as-is or click Adjust Scores to adjust them 
based on the new points possible. 

Copy Assignments 
You can use the Copy Assignment function to copy an assignment within a class or from one 
class to other classes. You can copy assignments from the Assignments window or the 
Scoresheet window using the gradebook menu bar. Alternately, you can right-mouse click if 
you are using a two-button mouse. 

When copying an assignment, the assignment details and publish settings are copied to the 
new assignment, with the exception of the assignment score. If an assignment with same 
name or abbreviation already exists in the class you are copying the assignment to, such as 
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“FirstHW”, the suffix “_<next larger number>” is appended to the assignment name or 
abbreviation, such as “FirstHW_1." 

Note: When copying an assignment, the due date of the new assignment populates based 
on the due date you select. If the due date you select is not a valid date within the target 
section, then the due date of the new assignment is calculated based on the following: 

• If the due date is before the section start date, then the field defaults to the section 
start date. 

• If the due date is after the section end date, then the field defaults to the section 
end date. 

How to Copy an Assignment 

1. Select a class from the Classes pane. 

Note: Section numbers do not appear on the Class List. To view this information while 
you are copying assignments, launch an additional window from the gradebook menu 
bar by choosing Window > New. In the new window, click the Class Info tab. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select an assignment. 

4. Either choose Tools > Copy Assignment from the gradebook menu bar or right-
mouse click and select Copy Assignment. The Copy Assignment window 
appears. 

5. Edit the information as needed. 

6. Click OK. The assignment is copied to the selected classes. If the assignment is 
copied to same class, the new assignment appears in the Assignments or Scoresheet 
window. 

Note: If you opened a second window to view section numbers, close it. 

Delete Assignments 
You can delete an assignment from the Assignments window or the Scoresheet window 
using the Minus (-) button. Alternately, you can right-mouse click if you are using a two-
button mouse. 

How to Delete an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment you want to delete. The Assignment Detail window 
appears. 

4. Click the Minus (-) button. The Delete Assignment window appears. 
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If an assignment does not have scores, the Delete Assignment window states, "Are 
you sure you want to delete assignment [name]?"  

If an assignment has scores, the Delete Assignment window states, "This 
assignment has scores. Are you sure you want to delete assignment [name] and all 
associated scores?"  

5. Click Yes. The assignment no longer appears on the Assignment window. 

Hide Assignments 
If you do not want share assignment information with parents and students, you can choose 
not to publish an assignment either from the Assignments window or the Scoresheet 
window. 

Note: If an assignment is included in calculating final grades and impacts the final grade, it 
must be published in order for parents and students to view. The Publish Assignment 
pop-up menu cannot be set to Never. For more information, see Publish Assignments. 

How to Hide an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment you do not want published. The Assignment Detail window 
appears. 

4. Click Publish. Assignment publishing information appears. 

5. Choose Never from the Publish Assignment pop-up menu. 

6. Click Save. 

Publish Assignments 
After entering an assignment, assignment information may be shared with administrators, 
parents, and students. In order for parents and student to view assignment information, 
you need to publish the assignment from either from the Assignments window or the 
Scoresheet window. 

How to Publish an Assignment 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment you want to publish. The Assignment Detail window 
appears. 

4. Click Publish. Assignment publishing information appears. 
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5. From the Publish Assignment pop-up menu, choose when to publish the 
assignment: Immediately, On Specific Date, Days Before Due, or On Due 
Date. 

6. If you chose On Specific Date, enter the date the assignment should appear in the 
Date On field using the format mm/dd/yyyy, or click the Calendar icon to select a 
date. 

7. If you chose Days Before Due, enter the number of days the assignment should 
appear prior to the date that it is due in the Days Before Due field. 

8. Click Save. 

Publish Assignment Scores 
When publishing an assignment, assignment score information may be shared with 
administrators, parents, and students. In order for parents and student to view assignment 
score information, you need to publish the assignment score from either from the 
Assignments window or the Scoresheet window. 

How to Publish Assignment Scores 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select an assignment. The Assignment Detail window appears. 

4. Click Publish .Assignment publishing information appears. 

5. Select the Publish Scores checkbox. 

Note: If the Publish Assignment pop-up menu is set to Never, do not select the 
checkbox. 

6. Click Save. 

Hide Assignment Scores 
If you do not want share assignment score information with parents and students, you can 
choose not to publish an assignment score either from the Assignments window or the 
Scoresheet window. 

How to Hide Assignment Scores 

1. Select a class from the Classes pane. 

2. Click the Assignments tab. The Assignment window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select an assignment. The Assignment Detail window appears. 

4. Click Publish. Assignment publishing information appears. 
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5. Deselect the Publish Scores checkbox. 

6. Click Save. 
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Grade Scales 

About Grade Scales 
PowerTeacher gradebook uses grade scales that are set up and managed by your school's 
district administrators. You can view detailed information about the grade scale or view the 
grade scale assigned to a specific class. If the grade scale is set up to be modified by the 
administrator, you can create a custom grade scale and assign specific cutoff and percent 
values. 

For example, if your course requires 96-percent for an A grade rather than the 94-percent 
value in the current grade scale, set the cutoff in your custom grade scale to 96-percent. In 
addition, if you have resource students and mainstream students in the same class, create 
different grade scales for these groups. 

Note: You must have appropriate permissions assigned by the SIS administrator in order to 
edit assigned grade scales. 

Working with Grade Scales 

Adjust grade scales that are marked as Can Copy and Can Edit to have different cutoff and 
percent values. You can then assign the customized grade scale to a section or individual 
student for which assignment scores and final grades are calculated. This customized grade 
scale is available to use for any class, section, or student. In addition, you can use the 
Ignore selection to remove that item from the assignment and final grade calculations. 
Using this feature, you can create multiple custom grade scales that can be used in the 
gradebook. 

For example, you can edit a grade scale to ignore all minus marks: 

Grade Cutoff Percent Description Ignore 

A 90 95 Great   

A-       Yes 

B 80 85 Good   

B-       Yes 

C 70 75 Fair   

C-       Yes 

D 60 65 Poor   

D-       Yes 

F 50 55 Fail   

Or, you can edit a grade scale to ignore all marks except Pass and Fail: 
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Grade Cutoff Percent Description Ignore 

A       Yes 

A-       Yes 

B       Yes 

B-       Yes 

C       Yes 

C-       Yes 

Pass 60 65 Pass   

D       Yes 

D-       Yes 

F 50 55 Fail   

Note: You cannot add or delete grade scale items within an editable grade scale; only 
modifications to existing data is allowed. 

View All Grade Scales 
Use the following procedure to view all grade scales associated to your school/district. 

How to View Grade Scales 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. The Grade Scales window displays basic information 
for each grade scale. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

View Class Grade Scales 
Use the following procedure to view grade scales associated to a specific class. 

How to View Grade Scales Associated to a Specific Class 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 
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3. Select Grade Scales mode. The Grade Scales window displays basic information 
for each grade scale. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click Sections. Section information appears for the selected grade scale. 

Add Grade Scales 
You can add grade scales from the Grade Scales window using the Plus (+) button. 
Alternately, you can right-mouse click if you are using a two-button mouse. 

You can create different grade scales for different groups of students. Use the Student 
Detail window to assign the grade scale to the student. 

How to Add a Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Do one of the following: 

• Click the Plus (+) button and choose Add Group. 

• If using a one-button mouse, press CONTROL+click and select Add Group. 

• If using a two-button mouse, right-click and select Add Group. 

The new Grade Scale Detail window appears. 

5. Enter the required information. 

6. Click Save. 

Edit Grade Scales 
You can edit a grade scale from the Grade Scales window. 

How to Edit a Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Double-click the grade scale you want to edit. The Grade Scales window appears. 

5. Enter the required information. 

6. Click Save. 
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Delete Grade Scales 
You can delete grade scale from the Grade Scales window using the Minus (-) button. 
Alternately, you can right-mouse click if you are using a two-button mouse. 

How to Delete a Grade Scale 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Grade Scales mode. The Grade Scales window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Select the grade scale you want to delete. Your selection appears highlighted in blue. 

5. Do one of the following: 

• Click the Minus (-) button. 

• If using a one-button mouse, press CONTROL+click and select Delete. 

• If using a two-button mouse, right-click and select Delete. 

The Delete Grade Scale window appears. 

6. Click Yes to delete the grade scale. The grade scale no longer appears on the Grade 
Scales window. 
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Final Grades 

About Final Grades 
On the Scoresheet, use Final Grade mode to view all final grade information for the 
selected reporting term. You can also enter final grades for additional components and view 
final grade category totals for the term. 

Using a combination of options, you can control how final grades are calculated in your 
classes. Final Grade Preferences apply to all of your classes while Final Grade setup 
applies to a specific class and must be set up within each class. 

Grade Setup 

Use the Grade Setup window to specify how you want final grades to be calculated for 
students in your classes. 

Final Grades and Category Totals 

When setting up categories, you can use the Include in Final Grade checkbox to indicate 
whether assignments within a category should be included in calculating final grades. The 
category totals display on the Scoresheet in Final Grade mode. 

Final Grades and Assignments 

When setting up assignments, you can use the Include in Final Grade checkbox to 
indicate whether assignments should be included in calculating final grades. 

Note: The value set within an assignment overrides the value for the category the 
assignment belongs to. 

Final Grades and Student Groups 

When entering final grades, use the Student Groups pane to filter the Scoresheet to the 
selected group of students or to an individual student. 

Additional Final Grade Columns 

Depending on the Student Information System (SIS) used, additional final grade columns 
may appear on the Scoresheet in Final Grade mode. You may see a Citizenship column, or 
you may see hierarchical relationships between final grade items. 

Enter Additional Final Grade Scores 
Additional final grade items that should appear on the report card are distributed to 
teachers from the SIS and appear on the Scoresheet in Final Grade mode. 
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How to Enter Additional Final Grade Scores 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Select Final Grade mode. 

4. Do one of the following: 

• Right-click on the score field and point to Grades. Click on the appropriate 
grade on the sub-menu. 

• Right-click on the score field and point to Fill Scores. 

• Right-click on the score field and select Show Score Inspector. The 
additional final grade Score Inspector opens. 

• From the gradebook menu bar, choose Tools > Score Inspector. The 
additional final grade Score Inspector opens. 

5. Enter the appropriate grade based on the grade scale assigned to the student. 

6. When finished, click Close. 

View Additional Final Grades Detail 
View details for additional final grades on the Scoresheet. The additional final grade items 
are distributed to teachers from the SIS. 

How to View Additional Final Grades Detail 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Select Final Grade mode. 

4. Double-click the additional final grade column. The Final Grades Detail window 
appears. 

View Reporting Terms 
To view reporting terms for your school, select the class and click the Grades Setup tab. 

How to View Reporting Terms 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. The Grades Setup window displays the reporting term 
information for the section you are in. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 
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Calculate Final Grades by Total Points 
The total points method calculates final grades based on how many points a student has 
accumulated over the term divided by total points possible. 

Note: You can calculate final grades by total points for all reporting terms within the 
reporting term hierarchy. 

How to Calculate Final Grades by Total Points 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

Note: Calculate Final Grade Using options are based on the selected reporting 
term. 

5. Select the Total Points option for Calculate Final Grade Using. 

6. Enter the number of low scores you want to drop from the final grade calculation in 
the Number of low scores to discard field. 

7. Click Save. 

Calculate Final Grades by Term Weight 
The term weight method calculates final grades based on the total points times the value 
(or weight) of each term. 

Note: You can calculate final grades by term weights for reporting terms within the 
reporting term hierarchy that have shorter reporting terms within them. 

How to Calculate Final Grades by Term Weight 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

Note: Calculate Final Grade Using options are based on the selected reporting 
term. 

5. Select the Term Weights option for Calculate Final Grade Using. Term weights 
for the selected reporting term appear. 

6. Double-click the term’s Weight field. The field appears as an editable text field. 
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7. Enter the weight. 

Note: Up to two decimals may be entered. 

8. Click Save. 

Calculate Final Grades by Category Weight 
The category weight method calculates final grades based on total points times the value 
(or weight) of each category or assignment. 

Note: You can calculate final grades by category weight for all reporting terms within the 
reporting term hierarchy. 

How to Calculate Final Grades by Category Weight 

1. Select a class from the Classes pane. 

2. Click the Grades Setup tab. 

3. Select Calculations mode. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

4. Click the name of the reporting term you want to set up final grade calculation for. 
The Calculations Detail window appears. 

Note: Calculate Final Grade Using options are based on the selected reporting 
term. 

5. Select the Category Weights option for Calculate Final Grade Using. 

To add a category: 

1. Click Add Category. The Select Category window appears. 

2. Select the checkbox next to each category you want to add. 

3. Click OK. The category appears on the Grades Setup window. 

4. Double-click the category’s Weight field. The field appears as an editable text field. 

5. Enter the weight. 

6. Double-click the category’s Drop Low field. The field appears as an editable text 
field. 

7. Enter the number of low scores you want to drop from the final grade calculation. 

8. Click Save. 

9. Repeat for each additional category. 

To remove a category: 

1. Select the category you want to delete. The category appears highlighted. 

2. Click Remove. 

3. Click Save. 

To add an assignment: 
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Note: The option to add an assignment is only available for the lower level terms within a 
term. 

1. Click Add Assignment. The Select Assignment window appears. 

2. Select the checkbox of the assignment you want to add. 

3. Click OK. The assignment appears on the Grades Setup window. 

4. Double-click the assignment’s Weight field. The field appears as an editable text 
field. 

5. Enter the weight. 

6. Click Save. 

7. Repeat for each additional assignment. 

To remove an assignment: 

1. Select the assignment you want to delete. The assignment appears highlighted. 

2. Click Remove. 

3. Click Save. 

Manually Override Final Grades 
After you enter final grades, you may need to override a calculated final grade for a 
student. When overriding a calculated grade, you can set a unique value for both percent 
and letter grade. 

How to Manually Override a Final Grade 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Choose a reporting term, week, or month from the Filter By Reporting Term pop-
up menu. The Scoresheet window refreshes and displays only those assignments 
and scores with a due date that falls within that selected reporting term, week, or 
month. 

4. Click the final grade field of the student for which you want to manually override a 
final grade. 

5. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the final grade details. 

6. Select the Manual Override checkbox. 

7. Enter the new percent in the Percent field, if applicable. 

8. Enter the new letter grade in the Grade field, if applicable. 

9. Enter final grade text in the Comment field, if applicable. 
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Note: It is not necessary to select the Manual Override checkbox in order to add, 
edit, or delete a final grade comment. 

10. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: The final grade field appears shaded until you click Save. 

11. Click Save. The final grade appears within the selected student final grade field. 

Note: The final grade appears bolded, italicized, and with a red circular “!”. If a 
comment was entered, a blue circular “C” also appears. 

Recalculate Final Scores  
Recalculate Final Scores is a special function that is used as a final option when there is a 
question as to the accuracy of a final grade. This function is most commonly used when 
administrators change certain data that impacts final grade calculations. For example, any 
changes made to a grade scale for a section, such as the actual assigned grade scale or a 
modification to one or more grades within a grade scale will not be reflected in 
PowerTeacher gradebook until you recalculate final scores. 

When recalculating final scores, final scores are recalculated for all students, both active and 
dropped. Recalculating final scores for dropped students is critical when a student has 
changed enrollment, but you have not yet received or scored all assignments. After you 
have, you can recalculate final scores and then distribute the updated information to the 
student's new teacher via email or another method. 

How to Recalculate Final Scores 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The 
Scoresheet window refreshes, showing the recalculated final scores. 

Final Grade Completion 
Using the Final Grades Completion Status dialog to mark final grades as complete for the 
selected reporting period. In addition, you can add comments to the system administrator 
regarding the status of the final grades. 

How to Mark Final Grades Complete 

1. In the Section Readiness Summary area, click on the reporting term status. The 
[Term] Final Grades Completion Status dialog appears. 

2. Select the Final Grades Complete checkbox. 

3. Enter a comment in the [Term] Status Comment field. 

Note: You can submit a comment without checking the Final Grades Complete 
checkbox. 

4. Click OK. 
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Import and Export 

About Importing and Exporting 
PowerTeacher gradebook provides the tools for exporting Scoresheet information for a 
single assignment from PowerTeacher gradebook into a comma-separated values (csv) text 
file using the PowerTeacher Score Template. The file can then be used to record assignment 
scores off-line. Once you are finished recording assignment scores, you can then import the 
updated information back into PowerTeacher gradebook. 

In addition to the PowerTeacher Score Template, you can also import scores for a single 
assignment using a variety of file formats from third party applications. If you use your 
own file format to import assignment score information, at a minimum, the file must contain 
a student identifier (school defined student number) column and a score column. You may 
also include columns, such as a student name column or additional score columns (if 
maintaining assignment score information for several assignments within a given import 
file). 

Note: Although the PowerTeacher gradebook import function only imports scores for a 
single assignment at a given time, your import file may contain assignment score 
information for several assignments. 

Export Scores 
PowerTeacher Gradebook provides a standard export template that you can use to export 
Scoresheet information for a single assignment from PowerTeacher gradebook into a 
comma-separated values (csv) text file. 

How to Export Scores 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column for which you want to export scores. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Export Scores Template. 

• If using a one-button mouse, press CONTROL+click and select Export 
Score Template. 

• If using a two-button mouse, right-click and select Export Score Template. 

If no scores exist for this assignment, the Save Scores File window appears. Skip to 
step 6. 

If one or more scores exist for this assignment, the Export Scores Template window 
appears. 

5. Click Yes to continue. 
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6. Note the Save As field populates with the name of the assignment followed by 
_pst.csv. Although it is recommended that you leave the default setting, you may 
enter a different file name for the export scores template. 

Note: Excel (.xls) format is not a supported import format. 

6. Choose the location where you want to save the export scores template from the 
Where pop-up menu. 

Note: Desktop appears as the default setting. If you select a different location, that 
location then becomes the new default setting. 

7. Click Save. 

8. To view the export scores template, navigate to where the export scores template 
was saved and open it. 

The export scores template contains the following summary information: 

• Teacher Name 

• Section 

• Assignment Name 

• Due Date 

• Points Possible 

• Score Type (Points, Percentage, or Letter Grade) 

The export scores template contains the following column headers and data: 

• Student ID 

• Student Name (sorted alphabetically by last name first, then first name) 

• Score 

Import Scores Using Basic Import 
The basic import function provides you with the required tools needed to bring assignment 
score information into PowerTeacher gradebook. Before performing an import, you must 
have an import file containing the data to import. 

How to Import Scores Using Basic Import 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column for which you want to import scores. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Import Scores. 

• If using a one-button mouse, press CONTROL+click and select Import 
Scores. 

• If using a two-button mouse, right-click and select Import Scores. 
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The Open Scores File dialog appears. 

5. Select the file you want to import. 

6. Click Open. The Import Scores dialog appears. 

7. Click the Basic tab to perform a simple import of scores. The basic import scores 
information appears. 

8. Enter the information as needed. 

9. Click Next. The summary of import scores information appears. 

10. Click Import. The Scoresheet window refreshes and the updated assignment scores 
appear. 

Import Scores Using Advanced Import 
The advanced import function provides you with the required tools needed to bring 
assignment score information into PowerTeacher gradebook, as well as additional import 
options. Before performing an import, you must have an import file containing the data to 
import. 

How to Import Scores Using Advanced Import 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column for which you want to import scores. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Import Scores. 

• If using a one-button mouse, press CONTROL+click and select 
Import Scores. 

• If using a two-button mouse, right-click and select Import Scores. 

The Open Scores File dialog appears. 

5. Select the file you want to import. 

6. Click Open. The Import Scores dialog appears. 

7. Click the Advanced tab to perform a more complex import of scores. The advanced 
import scores information appears. 

8. Enter the information as needed. 

9. Click Import. The Scoresheet window refreshes and the updated assignment scores 
appear. 
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Scoresheets 

About Scoresheets 
The Scoresheet window is where you will probably spend most of your time. Using the 
Scoresheet window, you can create and score assignments, and view and edit final grades 
for students enrolled in a class. 

About Exporting and Importing Scores 

You can export an individual assignment score template with or without scores into a CSV 
file, which can be opened in Excel or other spreadsheet program. This template allows you 
to work with scores off-line. You can combine the exported assignment columns into one 
convenient spreadsheet which can be used to import the assignment scores back into the 
gradebook. Using the Advanced tab of the Import Scores dialog, you can select the score 
column in the spreadsheet that corresponds to the assignment column in the gradebook. 

View Scoresheets 
To view assignments and scores for a particular class, select the class and click the 
Scoresheet tab. 

Note: Past assignments are separated from future assignments by a divider and appear 
slightly shaded. 

How to View a Scoresheet 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window displays basic score 
information. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

Filter Scoresheets 
By default, the Scoresheet window displays assignments and scores for all categories for 
students enrolled in the entire length of the class. You can customize the appearance on the 
Scoresheet window using filtering. Filtering allows you to indicate which assignments and 
scores appear based on reporting term, student group, category, or combination thereof. 

How to Filter a Scoresheet 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 
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3. Do one of the following: 

• Choose a reporting term, week, or month from the Reporting Term pop-up 
menu. The Scoresheet window refreshes and displays only those 
assignments and scores with a due date that falls within that selected 
reporting term, week, or month. 

Note: The selected reporting term becomes the new default setting. 

• To filter by student groups, see Filter by Student Groups. 

• To filter by category, see Filter by Categories. 

View Scoresheet Statistics 
The Summary section of the Scoresheet provides statistical information for assignments and 
final grades. 

The mean is the mathematical average of the scores you entered. The median represents 
the middle of all values: one-half of the scores will be above this number and one-half will 
be below it. The mode indicates the most common value. 

All of these values are indicators of how well students do on assignments. If any one of 
them is unexpectedly low, it may be that students need additional practice on the skills and 
concepts being assessed, or the assessment needs to be revised. 

How to View Scoresheet Statistics 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click Summary if not already displayed. The mean, median, and mode for each 
assignment and final grade appears. 

4. Select an assignment. The points earned, percentage, and grade to date appear in 
the lower-left corner of the Scoresheet. 

Mark Assignments Collected Using Scoresheet 
To indicate that an assignment for a student has been collected, mark the assignment as 
Collected from the Scoresheet window or the Score Inspector. An assignment can be 
marked as collected with or without entering a score. If no score is entered, a green 
checkmark appears within the selected student assignment score field. If a score is entered, 
the checkmark is replaced with the score. 

How to Mark an Assignment as Collected 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 
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3. Click the assignment score field of the student whose assignment has been collected. 
The score field appears as an editable text field. 

4. Enter Col in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

5. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Late Using Scoresheet 
To indicate that an assignment for a student is late, mark the assignment as Late from the 
Scoresheet window or the Score Inspector. An assignment can be marked as late with or 
without entering a score. When marked as late, a red circular “L” appears within the 
selected student assignment score field. 

How to Mark an Assignment as Late 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the assignment score field of the student whose assignment is late. The score 
field appears as an editable text field. 

4. Enter Lt in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

5. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Exempt Using Scoresheet 
To indicate that an assignment for a student is exempt, mark the assignment as Exempt 
from the Scoresheet window or the Score Inspector. An assignment can be marked as 
exempt with or without entering a score. If no score is entered, an italicized “Ex” appears 
within the selected student assignment score field. If a score is entered, the score appears 
italicized and shaded. 

Note: Assignments marked as Exempt for a student or student group with no score entered 
does not appear when published to the PowerSchool Parent Portal. 

How to Mark an Assignment as Exempt 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 



 Gradebook User Guide 

Scoresheets 63 

3. Click the assignment score field of the student who you want to exempt from the 
assignment. The score field appears as an editable text field. 

4. Enter Ex in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

5. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Mark Assignments Missing Using Scoresheet 
To indicate that an assignment for a student is missing, mark the assignment as Missing 
from the Scoresheet window or the Score Inspector. If marked as missing, an orange 
circular “M” appears within the selected student assignment field. If the assignment is 
marked as Collected, the orange "M" is replaced with a green checkmark. If a score is 
entered, the orange "M" is replaced with is replaced with the score. 

How to Mark an Assignment as Missing 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the assignment score field of the student whose assignment is missing. The 
score field appears as an editable text field. 

4. Enter Mi in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

5. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Enter Scores Using Scoresheet 
You can enter scores from the Scoresheet window or the Score Inspector. 

Shortcut Key 

When entering scores, you can use the equal sign (=) to populate the score field with the 
maximum score possible for an assignment based on the scoring type of the assignment. 
For percentage, 100% is entered. For points, the maximum possible points for the 
assignment are entered. For a letter grade, the highest possible grade in the grade scale 
associated with the section is entered. 

How to Enter a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 
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Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select Assignments mode. 

4. Click the assignment score field of the student for which you want to enter a score. 
The score field appears as an editable text field. 

5. Enter the score in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

5. Press ENTER or RETURN. The score appears, the final grade automatically 
recalculates, and the cursor advances to the next assignment field. 

Note: The score field and the final grade field appear shaded until you click Save. 

6. Click Save. The score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Edit Scores Using Scoresheet 
You can edit a score from the Scoresheet window or the Score Inspector. 

How to Edit a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the assignment score field of the student for which you want to edit a score. 
The score field appears as an editable text field. 

4. Enter the new score in the score field. 

Note: For additional entry options, see Quick Entry Tips. 

5. Press ENTER or RETURN. The new score appears, the final grade automatically 
recalculates, and the cursor advances to the next assignment field. 

Note: The score field and the final grade field appear shaded until you click Save. 

6. Click Save. The new score appears on the Scoresheet window. 

Note: The Save and Revert buttons appear shaded until information is entered. 

Delete Scores Using Scoresheet 
You can delete a score from the Scoresheet window or the Score Inspector. 

How to Delete a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 
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Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Click the assignment score field of the student for which you want to delete a score. 
The score field appears as an editable text field. 

4. Highlight the score and press DELETE. 

5. Press ENTER or RETURN. The score no longer appears on the Scoresheet window 
and the cursor advances to the next assignment field. 

Fill Scores 
Use the Fill Scores command to quickly and easily enter the same assignment score or 
additional final grade for all students or for only those with unrecorded scores. For example, 
if all but two students in a class receive the same assignment score, use the Fill Scores 
function to enter that score for the class with the exception of the scores already entered for 
the two students. 

You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click on 
if you are using a two-button mouse. 

How to Fill Scores 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

Note: To increase or decrease the size of the contents within the window, choose View 
> Zoom. 

3. Select the assignment column or additional final grade column for which you want to 
fill scores. 

4. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Scores dialog 
appears. 

Note: For additional entry options, see Quick Entry Tips. 

5. Select or enter the information as needed in Assignment mode or Final Grade 
mode. 

7. Click OK. 
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Score Inspector 

About Score Inspector 
The Score Inspector provides an alternative way of entering scores and, in many cases, 
comments. After you open the Score Inspector window, it floats above the Scoresheet 
window. You may want to move it to a convenient location on your desktop, so you can 
work with the Scoresheet. The Score Inspector remains open until you close it. 

The Score Inspector changes depending on the score field you select. For example, when 
you view the Score Inspector for a final grade, the options are different than the Score 
Inspector for an assignment. 

Score Comments 

On the Score Inspector Comment tab, you can enter predefined comments from the 
Comment Bank, or manually enter comments. 

Final Grade Comments 

Depending on the SIS, there are three different types of final grade comments that you can 
enter: 

• Predefined 

• Free-form text 

• A combination of predefined and free-form text 

If you have multiple final grade items, the Score Inspector is used to enter predefined or 
manually entered comments. 

If you do not have multiple final grade items, use the Comment tab on the Score Inspector 
to enter comments. 

View Assignment Score Details 
You can view assignment details from the Score Inspector dialog. 

How to View Assignment Score Details 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student for which you want to view 
assignment score details. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 
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• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the assignment details. 

View Student Final Grade Details 
You can view final grade details from the Score Inspector dialog. 

How to View Final Grade Details 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Select Final Grade mode. 

4. Click the final grade field of the student for which you want to view final grade 
details. 

5. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the final grade details. 

Mark Assignments Collected Using Score Inspector 
To indicate that an assignment for a student has been collected, mark the assignment as 
Collected using the Score Inspector or the Scoresheet window. An assignment can be 
marked as collected with or without entering a score. If no score is entered, a green 
checkmark appears within the selected student assignment score field. If a score is entered, 
the checkmark is replaced with the score. 

How to Mark an Assignment as Collected 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student whose assignment has been collected. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Collected checkbox. 

Note: For additional entry options, see Quick Entry Tips. 
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6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. 

Mark Assignments Late Using Score Inspector 
To indicate that an assignment for a student is late, mark the assignment as Late using the 
Score Inspector or the Scoresheet window. An assignment can be marked as late with or 
without entering a score. If marked as late, a red circular “L” appears within the selected 
student assignment field. 

How to Mark an Assignment as Late 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student whose assignment is late. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Late checkbox. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. 

Mark Assignments Exempt Using Score Inspector 
To indicate that an assignment for a student is exempt, mark the assignment as Exempt 
using the Score Inspector or the Scoresheet window. An assignment can be marked as 
exempt with or without entering a score. If no score is entered, an italicized “Ex” appears 
within the selected student assignment score field. If a score is entered, the score appears 
italicized and shaded. 

How to Mark an Assignment as Exempt 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 
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3. Click the assignment score field of the student who you want to exempt from the 
assignment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Exempt checkbox. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. 

Mark Assignments Missing Using Score Inspector 
To indicate that an assignment for a student is missing, mark the assignment as Missing 
using the Score Inspector or the Scoresheet window. If marked as missing, an orange 
“M” appears within the selected student assignment field. If the assignment is marked as 
Collected, the orange "M" is replaced with a green checkmark. If a score is entered, the 
orange "M" is replaced with is replaced with the score. 

How to Mark an Assignment as Missing 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student whose assignment is missing. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Select the Missing checkbox. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. 
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Enter Scores Using Score Inspector 
You can enter assignment scores using the Score Inspector or the Scoresheet window. 

How to Enter a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears 

3. Click Assignments mode. 

4. Click the assignment score field of the student for which you want to enter a score. 

5. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Show 
Score Inspector. 

• If using a two-button mouse, right-click and select Show Score Inspector. 

The Score Inspector dialog displays the assignment details. 

5. Enter the score in the Score field. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. The score appears on the Scoresheet window. 

Edit Scores Using Score Inspector 
You can edit a score using the Score Inspector or the Scoresheet window. 

How to Edit a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student for which you want to edit a score. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector window displays the assignment details. 

5. Enter the new score in the Score field. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 
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Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. The new score appears on the Scoresheet 
window. 

Delete Scores Using Score Inspector 
You can delete a score using the Score Inspector or the Scoresheet window. 

How to Delete a Score 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student for which you want to delete a score. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the assignment details. 

5. Highlight the score and press DELETE. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. The score no longer appears on the 
Scoresheet. 

Add Assignment Score Comments 
When entering an assignment score comment, you can use plain text, HTML, and predefined 
comments. After entering an assignment score comment, this information may be shared 
with administrators, parents, and students. In order for parents and student to view this 
information, you need to publish it. 

How to Add an Assignment Score Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student for which you want to enter a score 
comment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 
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• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the assignment details. 

5. Manually enter assignment score comments in the Comment field or click the 
Comment tab to select one or more predefined comments. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector window. 

7. Click Save on the Scoresheet window. A blue circular “C” appears within the 
selected student assignment score field. 

Note: To view the comment, hover the mouse over the comment icon. 

Edit Assignment Score Comments 
You can edit an assignment score comment using the Score Inspector. 

How to Edit a Score Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student for which you want to edit a score 
comment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the assignment details. 

5. Manually enter assignment score comments in the Comment field or click Comment 
Bank to select one or more predefined comments. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. A blue circular “C” appears within the 
selected student assignment score field. 

Note: To view the comment, hover the mouse over the comment icon. 
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Delete Assignment Score Comments 
You can delete an assignment score comment using the Score Inspector. 

How to Delete a Score Comments 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the assignment score field of the student for which you want to delete a score 
comment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the assignment details. 

5. Highlight the comment text in the Comment field and press DELETE. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's assignment or 
click Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. The blue circular “C” no longer appears 
within the selected student assignment score field. 

Add Final Grade Comments 
When entering a final grade comment, you can use plain text, HTML, and predefined 
comments. After entering a final grade comment, this information may be shared with 
administrators, parents, and students. In order for parents and student to view this 
information, you need to publish it. 

Final Grade Comment Inspector 

Depending on the SIS, a blue circular "C" appears in the final grade column heading for 
those final grades that allow comment entry. In addition, these comment-only fields utilize a 
different version of the Score Inspector that provides comment-only entry. 

How to Add a Final Grade Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the final grade field of the student for which you want to enter a final grade 
comment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 
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• If using a one-button mouse, press COMMAND+click and select Score 
Inspector or Comment Inspector. 

• If using a two-button mouse, right-click and select Score Inspector or 
Comment Inspector. 

The Score Inspector dialog displays the final grade details or comment details, 
depending on the SIS. 

5. Do one of the following: 

• Manually enter final grade comments in the Comment field or click the 
Comment tab to select one or more predefined comments. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's final grade or click 
Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. A blue circular “C” appears within the 
selected student final grade field. 

Edit Final Grade Comments 
You can edit a final grade comment using the Score Inspector. 

How to Edit a Final Grade Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the final grade field of the student for which you want to edit a final grade 
comment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the final grade details. 

5. Manually enter final grade comments in the Comment field or click Comment Bank 
to select one or more predefined comments. 

Note: For additional entry options, see Quick Entry Tips. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's final grade or click 
Close to close the Score Inspector dialog. 

7. Click Save on the Scoresheet window. A blue circular “C” appears within the 
selected student final grade field. 
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Delete Final Grade Comments 
You can delete a final grade comment using the Score Inspector. 

How to Delete a Final Grade Comment 

1. Select a class from the Classes pane. 

2. Click the Scoresheet tab. The Scoresheet window appears. 

3. Click the final grade field of the student for which you want to delete a final grade 
comment. 

4. Do one of the following: 

• From the gradebook menu bar, choose Tools > Score Inspector. 

• If using a one-button mouse, press COMMAND+click and select Score 
Inspector. 

• If using a two-button mouse, right-click and select Score Inspector. 

The Score Inspector dialog displays the final grade details. 

5. Highlight the comment text in the Comment field and press DELETE. 

6. Use the Previous and Next arrows to repeat for each student, if applicable. 

Note: Click Clear to discard changes made to the selected student's final grade or click 
Close to close the Score Inspector window. 

7. Click Save on the Scoresheet window. The blue circular “C” no longer appears 
within the selected student final grade field. 
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Reports 

About Reports 
You can print various reports whenever you want, without having to wait for your school 
administrator to do it for you. PowerTeacher gradebook offers a selection of reports to assist 
you in daily classroom activities, as well as with assessing student performance. Using the 
Reports window, you can generate reports for all students who are enrolled in a class, for all 
students who are enrolled in all your classes, or for a specific set, group, individual student, 
selection of students, or any combination. For more information, see Student Groups. 

Report Format 

When generating reports, you can choose from three output formats: 

Format Description 

PDF A cross-platform Portable Document Format (PDF) file that can 
be read and printed by a PDF reader, such as Adobe Acrobat 
Reader or Preview. 

Note: Reports generated using this format have a file 
extension of .pdf, such as reportname.pdf. 

HTML A file that can be read by a browser such as Safari or Internet 
Explorer. 

Note: Reports generated using this format have a file 
extension of .html, such as reportname.html. 

Export (CSV) A text file consisting of the data, separated by commas. This 
file can be opened with Excel or another spreadsheet 
application. 

Note: Reports generated using this format have a file 
extension of .csv, such as reportname.csv. 

Format options vary depending on the report. Generate reports can be made available in 
electronic or hard copy format. 

When opening a report, PowerTeacher gradebook looks to the default browser to determine 
how to handle the report. If a report does not open automatically, either the application 
needed to open the report does not exist or the default browser does not know how to 
handle the report. If this happens, run the report again and save it to your desktop. 

For Mac, right-click on the file and choose Get Info. The report info window appears. 
Expand the Open with section by clicking the down arrow. Choose the default application 
you want to use to open all reports using a given file extension from the pop-up menu and 
click Change All. A prompt appears verifying your selection, click Continue. 

For Windows, right-click on the file and choose Open With > Choose Program. The Open 
With window appears. Select the default application you want to use to open all reports 



 Gradebook User Guide 

Reports 77 

using a given file extension from the Programs list. Select the Always use the selected 
program to open this kind of file checkbox and click OK. 

Run the Attendance Grid Report 
Run the Attendance Grid report to generate a student and date grid for taking attendance. 
You can use this report to take attendance at field trips or other out-of-classroom events. 
You can also use it as a convenient roster for taking notes during student presentations or 
to track class participation. 

How to Run the Attendance Grid Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Attendance Grid. The Attendance Grid window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete window appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Attendance Grid. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Attendance Grid Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Category Total Report 
Run the Category Total report to generate a summary of the assignment category totals for 
each reporting term. It can be grouped by student and class. This report displays graphs for 
assignment count and average score per category. 
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How to Run Category Total Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Run Category Total. The Category Total Report window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Category Total Report. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Attendance Grid Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Final Grade and Comment Verification Report 
Run the Final Grade and Comment Verification report to generate a list of final grades and 
teacher comments for students grouped by section, then by reporting term. 

Note: Depending on the SIS, additional final grade items also appear on the report. 

How to Run the Final Grade and Comment Verification Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Final Grade and Comment Verification. The Final Grade and Comment 
Verification window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 
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b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Final Grade and Comment Verification. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Final Grade and Comment Verification Report Complete 
window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Individual Student Report 
Run the Individual Student report to generate section scores by assignment, and the final 
grade for each reporting term, listed in a one page per student layout. 

How to Run the Individual Student Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Individual Student Report. The Individual Student Report window 
appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Individual Student. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 
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e. Click Save. The Individual Student Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Missing Assignment Report 
Run the Missing Assignments report to generate a list of assignments that have not been 
scored. The report can be generated for assignments that are missing per assignment or per 
student. 

How to Run the Missing Assignment Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Missing Assignment. The Missing Assignment window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Missing Assignment. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Missing Assignment Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Scoresheet Report 
Run the Scoresheet report to generate a spreadsheet-style summary of student grade and 
assignment date. You can use this report to view final grades for all reporting terms and 
assignments that are within a specific date range, for all students. 
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How to Run the Scoresheet Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Scoresheet. The Scoresheet Report window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Scoresheet. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Scoresheet Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Student Multi-Section Report 
Run the Student Multi-Section report to generate section scores by assignment, and the 
final grade for each reporting term, listed in a one page per student layout. This report is 
similar to the Individual Student Report, but is able to present information from any section 
that the student is taking. 

Note: This report only displays data entered by teachers who use PowerTeacher gradebook. 
If other teachers are entering assignments and scores through other applications, such as 
PowerGrade, then that data does not display. 

How to Run the Student Multi-Section Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Student Multi-Section Report. The Student Multi-Section Report window 
appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 
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5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Scoresheet. 

d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Scoresheet Report Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 

Run the Student Roster Report 
Run the Student Roster report to generate a summary of student demographic information 
on a student-by-student basis. When generating this report, you can specify which columns 
of student data to list on the report, and in what order. In addition, you can add up to six 
blank columns with customizable column headings. 

How to Run the Student Roster Report 

1. Select a class from the Classes pane. 

2. Click the Reports tab. The Reports window appears. 

3. Click Student Roster. The Student Roster window appears. 

4. To use the default report settings, skip to Step 5. Otherwise, edit the information 
as needed. 

5. Click Run Report. The Report Complete dialog appears. 

6. To open the report: 

a. Select the Open Report option. 

b. Click OK. The report results display based on the parameters you selected. 

7. To save the report to a file: 

a. Select the Save Report option. 

b. Click OK. The Save Report window appears. 

c. Enter a file name of the report in the Save As field. By default, this field 
populates with Student Roster. 
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d. Choose the location where you want to save the report from the Where pop-
up menu. 

Note: Desktop appears as the default setting. If you select a different location, 
that location then becomes the new default setting. 

e. Click Save. The Student Roster Complete window appears. 

f. Click OK. 

g. To view the report, navigate to where the report was saved and open it. The 
report results display based on the parameters you selected. 
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Quit PowerTeacher Gradebook 

About Quitting 
When you are finished working in PowerTeacher gradebook, it is important to quit the 
application, which you can do from any gradebook window. 

Quit PowerTeacher Gradebook 
To quit PowerTeacher gradebook, use the gradebook menu bar. 

How to Quit PowerTeacher Gradebook 

1. From the gradebook menu bar, choose File > Save. 

2. From the gradebook menu bar, choose PowerTeacher Gradebook > Quit 
PowerTeacher Gradebook. 

Note: If you have unsaved changes, a window indicates the changes that you made. 
To save the changes, click Yes. Otherwise, click No. 
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Appendix: Field Description Table 

Add Web Link Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

School Content Select to view a list of links distributed through PowerTeacher 
Administrator. 

My Content Select to view a list of link created on the Class Content 
window in My Content mode. 

Order The user-defined sort order of the link. 

Name The user-defined name of the link. 

Group Categorization of the link in a specified group. 

Type The type of link, such as Web site, application, PDF, etc. 

Address The actual URL for the link. 

Description The user-defined description of the link. 

URL Enter the Web address for this link. 

Link Text Enter the text to display for the link. 

Open this link in 
a new browser 
window 

Select the checkbox to launch a new browser window when 
the link is clicked. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Additional Final Grade Score Inspector Dialog 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: Depending on the grade scale assigned, some fields may not appear on the Score 
Inspector. 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
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Field Description 

(within the Scoresheet). 

Final Grade Item Name of the final grade item. 

Note the arrows next to the final grade item. Click the Next 
arrow to move to the next final grade item (within the 
Scoresheet). Click the Previous arrow to move to the 
previous final grade item (within the Scoresheet). 

Reporting Term Selected reporting term. 

Scoring Type The scoring type assigned to this final grade item. 

[Grade Scale] Select the grade from the pop-up menu. 

Note the arrows next to the pop-up menu. Click the Next 
arrow to move to the next grade on the pop-up menu. Click 
the Previous arrow to move to the previous grade on the 
pop-up menu. 

Grade Scale The assigned grade scale for this final grade item. 

Grade The letter grade assigned to the grade scale appears. 

cutoff The percentage cutoff for the grade appears. 

Value The percent value assigned to the grade appears. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

Assignment Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Assignment Tab 

Field Description 

Name Enter the assignment name. 

Note: Spell check enabled field. 

Abbreviation Enter the assignment abbreviation. 

Note: After you have entered an assignment Name and 
advanced to another field, the Abbreviation field 
automatically populates with the name of the assignment (up 
to 30 characters). 

Category Use the pop-up menu to choose the category by which the 
assignment should be grouped. 
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Field Description 

Score Type If a category is selected, the score type defaults to the 
category score type. 

Use the pop-up menu to choose the method by which the 
assignment should be recorded: Points, Percentage, or 
Letter Grade. 

Points Possible If a category is selected, the points possible defaults to the 
category points possible. 

Enter the number of points possible for the assignment. 

Weight Enter the weight of the assignment. The system multiplies 
both the assignment's points possible and the students' scores 
by this weight when calculating final grades. 

Date Due Enter the date the assignment is due by doing one of the 
following: 

• Leave the default date. 

• Enter a different date using the format mm/dd/yyyy. 

• Click the Calendar icon and select the date. 

• Clear the field. 

Note: This field auto-populates with a date based on the date 
of entry. If the date of entry is before the section start date, 
the field populates with the section start date. If the date of 
entry is after the section end date, the field populates with the 
section end date. If the date of entry falls between the 
section's start and end dates, the field populates with today's 
date. 

Include in Final 
Grade 

If a category is selected, the checkbox defaults based on the 
category. 

Select the checkbox to include this assignment in final grade 
calculation. 

Description Detailed information about the assignment. This information 
may be shared with administrators, parents, and students. 

Enter the description of the assignment using plain text, 
HTML, or a combination of both. 

Note: Spell check enabled field. 

For example: [Plain text] Analyze and write 500-word essay 
on Herman Melville’s Billy Bud. What point is the author trying 
to make? Support your idea with several aspects of the story - 
plot, characterization, setting, irony, symbolism, imagery, etc. 
Show how these different aspects work together to convey the 
message. Please refer to the following resources: [HTML 
describing the resources, showing pictures, and links to these 
sites.] 

+ link Click to open the Web Link dialog. 
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Field Description 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Publish Tab 

Field Description 

Publish 
Assignment 

In order for parents and student to view assignment 
information, choose one of the following from the pop-up 
menu: 

• Immediately 

• On Specific Date 

• Days Before Due 

• On Due Date 

If you do not want share assignment information with parents 
and students, you can elect not to publish an assignment by 
choosing Never from the pop-up menu. 

Note: If an assignment is included in calculating final grades 
and impacts the final grade, it must be published in order for 
parents and students to view. The pop-up menu cannot be set 
to Never. For more information, see Publish Assignments. 

On Date If you selected On Specific Date, enter the date the 
assignment should appear in the field using the format 
mm/dd/yyyy, or click the Calendar icon and select the date. 

Days Before Due If you selected Days Before Due, enter the number of days 
the assignment should appear prior to the date that it is due 
in the field. 

Publish Scores Select the checkbox to publish the assignment score, which 
then may be shared with administrators, parents, and 
students. 

Deselect the checkbox if you do not want share assignment 
score information with parents and students. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 
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Assignment Score Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Score Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Assignment Name of the selected assignment. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Score Type How the assignment is recorded: Points, Percentage, or Letter 
Grade. 

Collected Whether an assignment for a student was collected. 

Late Whether an assignment for a student was turned in late. 

Exempt Whether an assignment for a student is exempt. 

Missing Whether an assignment for a student is missing. 

Score Score earned by the student for the selected assignment. 
Entry must match the score type: Points, Percentage, or Letter 
Grade. 

Points Points earned and points possible based on score entered. 

Percent Percentage based on score entered. 

Grade Letter grade based on the score entered. 

Comment Detailed information about the assignment score. This 
information may be shared with administrators, parents, and 
students. 

Enter the assignment score comment using plain text, HTML, 
and predefined comments. You can also enter comments on 
the Comment tab, or combine manually entered comments 
with those selected from the Comment Bank. 

Note: Spell check enabled field. 

Once a score comment has been entered, a blue circular “C” 
appears within the selected student assignment score field on 
the Scoresheet window. To view the comment, hover the 
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Field Description 

mouse over the comment icon. 

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

Comment Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Assignment Name of the selected assignment. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Note: Depending on the SIS, the Comment Bank may not 
display. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Category The category to which the comment is assigned. The comment 
bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Separate 
Comments Using 

Use the pop-up menu to indicate the method by which you 
want to separate comments: 

• Choose Spaces to separate comments using double 
spaces. 

• Choose Line Breaks to separate comments using a 
new line. This is the initial default setting. 

Note: After you indicate a preference, it becomes the default 
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Field Description 

setting. 

Insert Selected Click to insert the selected predefined comments into the 
Comments field. 

Resize Bar Click to resize the Comment Bank. Drag the bar up or down to 
show or hide comments. 

Comment The selected predefined comments appear. 

You can combine also manually enter the assignment score 
comment using plain text or HTML. You can combine manually 
entered comments with those selected from the Comment 
Bank. 

Note: Spell check enabled field. 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the Score 
Inspector. 

Assignments Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Filter By 
Reporting Term 

To view assignments with a due date that falls within a 
specific reporting term, week, or month, choose a reporting 
term, week, or month from the pop-up menu. The 
Assignments window refreshes and displays only those 
assignments with a due date that falls within that selected 
reporting term, week, or month. 

Note: The selected reporting term becomes the new default 
setting.  

Name The assignment name appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Abbreviation The assignment abbreviation appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 
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Field Description 

Category The category by which the assignment is grouped appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Points Possible The number of points possible for the assignment appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Weight The weight of the assignment appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Date Due The date the assignment is due appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Plus (+) Click to create a new assignment. The New Assignment 
window appears. See Assignment Details: Assignment Tab 
and Assignment Details: Publish Tab. 

Minus (-) Select an assignment and click to delete. The Delete 
Assignment window appears. 

Note: If an assignment does not have scores, the Delete 
Assignment window states, "Are you sure you want to delete 
assignment [name]?"  

If an assignment has scores, the Delete Assignment window 
states, "This assignment has scores. Are you sure you want to 
delete assignment [name] and all associated scores?"  

Click Yes. The assignment no longer appears on the 
Assignment window. 

Attendance Grid Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 
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Criteria 

Field Description 

Name The name of the report. 

Description A description of the report. 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

• Student Name 

• Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

• Select Number to sort student numbers sequentially. 

• Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

No Dates Select the checkbox to run the report based on number of 
days for which you want to take attendance rather than actual 
dates. 

Note: Column headings appear blank. 

# Of Days If the No Dates checkbox is selected, choose the number of 
days for which you want to take attendance from the pop-up 
menu. 

Note: The number of days indicates the numbers of columns 
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Field Description 

that appear in the report. 

Current Week Select the checkbox to run the report for a five-day span 
starting with Monday of the current week. Note the Start 
Date and End Date fields become populated with this week’s 
date range. 

Deselect the checkbox to run the report for a six-day span, 
such as Monday to Monday, starting with today skipping 
Saturday and Sunday. 

Note: If the No Dates checkbox is selected, this option is not 
available. 

Start Date To run the report for a date range other than this week, enter 
the start date for the date range using the format 
mm/dd/yyyy or click the Calendar icon to select a date. 

Note: If the No Dates checkbox is selected, this option is not 
available. 

End Date To run the report for a date range other than this week, enter 
the end date for the date range using the format mm/dd/yyyy 
or click the Calendar icon to select a date. 

Note: If the No Dates checkbox is selected, this option is not 
available. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 



 Gradebook User Guide 

Appendix: Field Description Table 95 

Field Description 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Calculations Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Note: Options appear enabled/disabled based on the selected reporting term and the 
method by which you calculate final grades. 

Field Description 

Calculate Final 
Grade Using 

Indicate the method by which you want to calculate final 
grades for the selected reporting term: 

• Select the Total points option to calculate final grades 
based on how many points a student has accumulated 
over the term divided by total points possible. 

• Select the Term weights option to calculate final 
grades based on the total points times the value (or 
weight) of each term. 

• Select the Category weights option to calculate final 
grades based on total points times the value (or 
weight) of each category or assignment. 

Number of low 
scores to discard 

If Total points is selected, enter the number of low scores 
you want to drop from the final grade calculation in the field. 

If Term weights is selected, this field appears shaded. 

If Category weights is selected, this field appears shaded. 

Name If Total points is selected, this field appears shaded. 

If Term weights is selected, the name of the reporting term 
appears. 

If Category weights is selected, the name of the category 
appears. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Weight If Total points is selected, this field appears shaded. 

If Term weights is selected, the weight of the reporting term 
appears. 
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Field Description 

If Category weights is selected, the weight of the category 
appears. 

The system multiplies both the assignment's points possible 
and the students' scores by this weight when calculating final 
grades. By default, each of these values are set to zero. 
Double-click the weight you want to edit and enter the new 
value in the editable text field. Up to two decimals may be 
entered. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Percent If Total points is selected, this field appears shaded. 

If Term weights or Category weights is selected, the 
percentage weight based for the final grade calculation 
appear. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Drop Low If Total points is selected, this field appears shaded. 

If Term weights is selected, this field appears as read-only. 

If Category weights is selected, the number of low scores to 
drop appears. By default, this value is set to zero. Double-click 
the drop low value you want to edit and enter a new value in 
the editable text field. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. 

Add Category If Total points is selected, this button does not appear. 

If Term weights is selected, this button does not appear. 

If Category weights is selected, click the button to add a 
category. The Select Categories window appears. Select the 
checkbox to each category you want to add. Click OK. 

Remove If Total points is selected, this button does not appear. 

If Term weights is selected, this button does not appear. 

If Category weights is selected, select the category you 
want to delete and click the button to remove a category. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 
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Categories Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Name Enter the category name. 

Note: Spell check enabled field. 

Abbreviation Enter the category abbreviation. 

Color Use the pop-up menu to choose the color used on the 
Scoresheet and Assignments windows to identify assignments 
within this category. 

Points Possible Enter the default number of points possible for each 
assignment in this category. 

You can modify this information for individual assignments as 
needed. 

Score Type Use the pop-up menu to choose the default method by which 
assignments in this category should be recorded: Points, 
Percentage, or Letter Grade. 

You can modify this information for individual assignments as 
needed. 

Include in Final 
Grade 

Select the checkbox to include assignments in this category 
when calculating final grades. 

You can modify this information for individual assignments as 
needed. 

The categories appear on the Scoresheet in Final Grade 
mode. 

Description Detailed information about the category. This information may 
be shared with administrators, parents, and students. 

Enter the description of the category using plain text, HTML, 
or a combination of both. 

Note: Spell check enabled field. 

For example: [Plain text] This category is worth 20% of the 
student’s grade. Homework assignments are due every 
Monday and are worth 10 points each. Students are allowed to 
miss only one. Missing more than one assignment may 
significantly affect the student’s over-all grade. 

Please refer to the following resources: [HTML describing the 
resources, showing pictures, and links to these sites.] 

Cancel Click to discard any changes you made and close the window. 

Close Click to save your changes. 
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Categories Pane 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

[Categories] A list of categories appears on the left side of the window. If 
necessary, use the scroll bar to view the entire list of 
categories. 

Plus (+) Click to create a new a new assignment category. The new 
category appears on the left side of the window. 

Minus (-) Select an assignment category and click to delete. The 
Categories window appears without the deleted category. 

Note: If category has assignments or is used in weighting, the 
Alert window appears, displaying the message, "Unable to 
delete category because it has associated assignments." Click 
OK to close the window. 

Category Total Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Report Layout Select the option indicating how you want to group report 
output: 

• Totals by Section 

• Totals by Student 

Output Type Select the option indicating the format in which you want to 
receive the report: 

• PDF 

• Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
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Field Description 

identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

• Student Name 

• Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

• Select Number to sort student numbers sequentially. 

• Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Reporting Term Choose ALL or the specific term for which you want to run this 
report from the pop-up menu. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Select the On Reporting Terms checkbox to insert a page 
break between each reporting term within the report. This 
option is available when generating a report where the report 
is able to display data separately for each reporting term. 
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Field Description 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Check Spelling Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Not in Dictionary The misspelled or questionable word appears. 

To manually enter the spelling correction, highlight the word, 
enter the correction, and then click Change or Change All. 

Change To The suggested spelling correction for the word appears. 

Suggestions A list of additional suggested spelling corrections for the word 
appears. 

To select one of the suggested spelling corrections, click the 
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Field Description 

replacement word in the Suggestions list box, and then click 
Change or Change All. 

Ignore Click to skip the word. Note that the next time you launch 
PowerTeacher gradebook, the word will appear with a wavy 
red underline. 

Ignore All Click to skip all instances of the word. Note that the next time 
you launch PowerTeacher gradebook, the word will appear 
with a wavy red underline. 

Change Click to change a single instance of the word. 

Change All Click to change all instances of the word. 

Suggest Click to view additional suggested spelling corrections for the 
word. 

Add Click to add the word to the spell check dictionary, such as 
proper names, technical terms, acronyms, and so on. The next 
time you launch PowerTeacher gradebook, the word will not 
appear with a wavy red underline, as it is now included in your 
spell check dictionary. 

Undo Click to revert any changes you made. 

Cancel Click to discard any changes you made and close the window. 

Class Content Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Class Info Mode 

Field Description 

Course Name The name of the class appears. 

Section Number The section number of the class appears. 

Periods/Days The period/day combination for the class appears. 

Room The room number for the class appears. 

Term The term for the class appears. 

Start The first day of class appears. 

End The last day of class appears. 

Grade Scale The name of the grade scale associated with the class 
appears. 
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Field Description 

Custom Display 
Name 

Enter the name of the section as you want it to appear in the 
class list. 

Note: The Choose the Name used to distinguish sections 
in the class list option on the Preferences window must be 
set to Custom Display Name in order for the custom name 
to appear in the class list. 

Description Detailed information about the class. This information may be 
shared with administrators, parents, and students. 

Enter the description of the class using plain text, HTML, or a 
combination of both. 

Note: Spell check enabled field. 

For example: [Plain text] This class focuses upon writing 
essays for a variety of purposes; addressing different audience 
types; experimenting with different forms of expression; 
practicing techniques for developing and arranging ideas; and 
building vocabulary, grammar, syntax, and related skills. 

Please refer to the following resources: [HTML describing the 
resources, showing pictures, and links to these sites.] 

+ link Click to add a Web link to the class description. The Add Web 
Link dialog appears. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

School Content Mode 

Field Description 

Order The order in which the links appear on the page. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Name The name for the link or content. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Group The group to which the link belongs. 
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Field Description 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Type The type of link created. 

The link types include: 

• Web Application 

• Web site 

• PDF 

• Word Document 

• Excel Document 

• PowerPoint Document 

• Video Link 

• Audio Link 

• Miscellaneous File 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Address The URL or Web address for this link. 

Note: The link can also point to an application or content 
items (such as a document or presentation) on a district file 
server. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Content Groups Click to view the assigned categories of the school content 
links. The Content Groups dialog appears. 

My Content Mode 

Field Description 

Order The order in which the links appear on the page. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Name The name of the link or content. 

Note: Click the column heading to sort in descending order. 
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Field Description 

Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Group The group to which the link belongs. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Type The type of link created. 

The link types include: 

• Web Application 

• Web site 

• PDF 

• Word Document 

• Excel Document 

• PowerPoint Document 

• Video Link 

• Audio Link 

• Miscellaneous File 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Address The URL or Web address for this link. 

Note: The link can also point to an application or content 
items (such as a document or presentation) on a district file 
server. 

Note: Click the column heading to sort in descending order. 
Click again to sort in ascending order. Click and hold on the 
column heading and drag to change the order in which the 
columns appear on the page. 

Plus (+) Click to create a new link. The Link Details window appears. 

Minus (-) Click to delete a link. The link is removed from the Class 
Content window. 

Content Groups Click to create a group to categorize the My Content links. 
The Content Groups dialog appears. 
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Classes Pane 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

[Term Selector] When you first launch PowerTeacher gradebook, the current 
full year term appears. The pop-up menu displays current, 
future, and past year terms, as well as any lower level terms 
within a term. 

Choose a term from the pop-up menu. Classes for the selected 
term appear. 

Note: The selected term becomes the new default setting. 

[Classes] When you first launch PowerTeacher gradebook, the Class List 
displays classes for the current term. The first class in your 
daily schedule appears highlighted. Information that appears in 
the class list is defined by your section preferences. 

Select a class. The window in which you were last working 
refreshes for the selected class. The selection is stored for the 
next time you log in to the gradebook. 

Note: Information that appears in the class list is defined by 
your section preferences. For more information, see Set 
Section Preferences. 

Content Groups Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Name The name of the content group. 

Color The color assigned to the content group. 

Description The description of the content group. 

Plus (+) Click to add a new a new content group. The new group 
appears on the left side of the dialog. 

Note: School Content Groups are read-only. 

Minus (-) Select an existing group and click to delete. The group is 
removed on the left side of the dialog. 

Note: School Content Groups are read-only. 

Cancel Click to cancel. 

Close Click to close the dialog. 
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Copy Assignment Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Copy Assignment Source assignment and class. 

[Term] Choose a term from the pop-up menu. Classes for the selected 
term appear. 

Classes Select the checkbox to copy the assignment to all the classes 
within the selected term. Note checkmarks appear next to 
each class. Alternately, deselect the checkbox to clear 
checkmarks from each class.  

[Classes] Select individual checkboxes for only those classes you want 
to copy the assignment to. Select the same class checkbox to 
copy an assignment within a class. 

Due Date Choose the date the assignment is due from the pop-up 
menu: Existing, Today, or Custom. 

If you select Custom, enter a different date using the format 
mm/dd/yyyy or click the Calendar icon and select the date. 

Note: If the preferred due date does not fall within the term 
of the class that the assignment is being copied to, the due 
date of the new assignment will be calculated based on the 
due date of the source assignment. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Delete Assignment Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

No Click if you do not want to delete assignment. 

Yes Click to delete assignment. 

Fill Comments Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 



 Gradebook User Guide 

Appendix: Field Description Table 107 

Free Form Text Comments 

Field Description 

Choose which 
comments to fill: 

Select the Items with No Score option to only fill where no 
comments existed. 

Select the Replace All option to replace all comments. 

Enter up to 100 
characters. 

Enter narrative comment in the field. 

Note: Spell check enabled field. 

Cancel Click to discard any changes you made. 

OK Click to save your changes. 

Predefined Comments 

Field Description 

Choose which 
comments to fill: 

Select the Items with No Score option to only fill where no 
comments existed. 

Select the Replace All option to replace all comments. 

Comment Bank Select a checkbox on the left to activate the score value field. 

You can use these checkboxes in conjunction with the score 
value checkboxes to replace existing values. For example, to 
remove comments from all students, choose the Replace All 
option, then select the Comments checkbox. Then leave the 
comments area blank. This replaces all comments for all score 
cells with blank, effectively clearing them, while leaving all 
other attributes alone.  

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Add Selected Click to add the comments selected to the final grade. 

Remove Selected Click to remove the comments from the final grade. 
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Field Description 

Cancel Click to discard any changes you made and close the dialog. 

OK Click to save your changes. 

Fill Final Grades Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Choose which 
final grades to 
fill: 

Select the Students with No Grade option to only fill empty 
grade fields. 

Select the Replace Manually Overridden Grades option to 
replace all manually overridden grades. 

Select the Replace All option to replace all grades. 

Choose one or 
more values to 
fill: 

Select a checkbox on the left to activate the score value field 
you want to replace. 

You can use these checkboxes in conjunction with the score 
value checkboxes to replace existing values. 

Collected Select the checkbox to indicate assignments have been 
collected. 

Late Select the checkbox to indicate assignments are late. 

Exempt Score Select the checkbox to indicate assignments are exempt. 

Missing Select the checkbox to indicate assignments are missing. 

Score Enter the score. 

Comment Select the checkbox to activate the Comment field and the 
Comment tab. Manually enter score comments. Click the 
Comment tab to access the predefined comments. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Fill Grade Scales Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Apply grade scale 
to: 

Indicate which students you want to apply the selected grade 
to by selecting one of the following options: 
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Field Description 

• Select All students in the section to apply the grade 
scale to all students in the section. 

• Select The selected student group to apply the 
grade scale to students who are in the currently 
selected student group. This option is only available 
when a student group has been selected. 

• Select The hand selected students to apply the 
grade scale to students who have been manually 
selected from the Students column on the Students 
window. This option is available only when you have 
selected multiple students. 

Grade Scale Use the pop-up menu to choose the grade scale you want to 
apply to the selected students. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Fill Scores Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Assignments Mode 

Field Description 

Choose which 
score cells to fill: 

Select the Items with No Score option to only fill empty 
scores. 

Select the Replace All option to replace all scores. 

Choose one or 
more values to 
fill: 

Select a checkbox on the left to activate the score value field. 

Use these checkboxes in conjunction with the score value 
checkboxes to replace existing values. For example, to remove 
comments from all students, choose the Replace All score 
cell option, then select the Comments checkbox. Then leave 
the Comment filed blank. This replaces all comments for all 
score cells with blank, effectively clearing them, while leaving 
all other attributes alone.  

Collected Select the checkbox to indicate assignments have been 
collected. 

Late Select the checkbox to indicate assignments are late. 

Exempt Score Select the checkbox to indicate assignments are exempt. 

Missing Select the checkbox to indicate assignments are missing. 
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Field Description 

Score Enter the score to fill. 

Comment Select the checkbox to activate the Comment field and the 
Comment tab. Manually enter score comments. Click the 
Comment tab to access the predefined comments. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Final Grade Mode/Additional Final Grade Column 

Field Description 

Enter value to fill: Select the Students with No Grade option to only fill empty 
final grade fields in this category. 

Select the Replace All option to replace all final grades in this 
category. 

Enter value to 
fill:Grade: 

Enter the grade value to fill. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Final Grade Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Final Grade Tab 

Field Description 

Name The assigned final grade name. 

Grade Scale The assigned grade scale. 

Reporting Term The assigned reporting term for this final grade. 

Score Type The assigned score type. 

Description A brief description of the final grade. 

Related Grades Tab 

Field Description 

Current Grade Displays all of the hierarchical relationships between the final 
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Field Description 

and Related 
Grades: ([Term]) 

grade items. 

 

Final Grade Score Inspector Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Score Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Reporting Term Reporting term for the selected final grade. 

Manual Override Whether manual override of a final grade is enabled. 

Percent Percentage based on score entered. 

Grade Letter grade based on score entered. 

Points Points earned and points possible based on score entered. 

Comment Detailed information about the final grade. This information 
may be shared with administrators, parents, and students. 

Note: Depending on the SIS, this field may be read-only. 

Enter the final grade comment using plain text, HTML, and 
predefined comments. Click the Comment tab to select one or 
more predefined comments from the Comment Bank. 

Note: Spell check enabled field. 

Once a score comment has been entered, a blue circular “C” 
appears within the selected student final grade field on the 
Scoresheet window. To view the comment, simply hover the 
mouse over the comment icon.  

Clear Click to discard any changes you made. 

Close Click to save your changes and close the window. 

Note: If the selected student's final grade includes a 
comment, the Clear Score window appears, displaying the 
message, "This score has a comment. Do you want to clear the 
Score Information?" Either click No or Yes. 
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Comment Tab 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Assignment Name of the selected assignment. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Separate Using Use the pop-up menu to indicate the method by which you 
want to separate comments: 

• Choose Spaces to separate comments using double 
spaces. 

• Choose Line Breaks to separate comments using a 
new line. This is the initial default setting. 

Note: After you indicate a preference, it becomes the default 
setting. 

Insert Selected Click to insert the selected predefined comments into the 
Comments field. 

Resize Bar Click to resize the Comment Bank. Drag the bar up or down to 
show or hide comments. 

Comment The selected predefined comments appear. 

Note: Depending on the SIS, you can combine manually enter 
comments with those selected from the Comment Bank. 

Note: Spell check enabled field. 
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Field Description 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the Score 
Inspector dialog. 

Predefined Comment Inspector 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 

Final Grade Item Name of the additional final grade item. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Note: When using the navigation arrows, the Comment 
Inspector converts to the Score Inspector, depending on the 
type of additional final grade item you navigate to. 

Reporting Term Name of the reporting term for the calculated final grade. 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Note: A maximum of three standard comments can be 
selected. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Insert Selected Click to insert the selected predefined comments. 

Resize Bar Click to resize the Comment Bank. Drag the bar up or down to 
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Field Description 

show or hide comments. 

Code The numeric, alphabetical, or alphanumeric comment code. 

Click the column heading to sort in descending order. Click the 
column heading again to sort in ascending order. 

Comment The pre-defined comment text stored in the Comment Bank. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Note: A maximum of three standard comments can be 
selected. 

Category The category to which the comment is assigned. The 
Comment Bank groups the comments by category. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Comment The selected predefined comments appear. 

Click the column heading to sort in ascending order. Click the 
column heading again to sort in descending order. 

Select one or more predefined comments. Press and hold 
COMMAND (Mac) or CONTROL (Windows) to select multiple 
comments. 

Note: A maximum of three standard comments can be 
selected. 

Remove Selected Click to remove the selected predefined comments. 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the Score 
Inspector dialog. 

Free Form Text Comment Inspector 

Field Description 

Student Name of the selected student. 

Note the arrows next to the student name. Click the Next 
arrow to move to the next student (within the Scoresheet). 
Click the Previous arrow to move to the previous student 
(within the Scoresheet). 
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Final Grade Item Name of the additional final grade item. 

Note the arrows next to the assignment name. Click the Next 
arrow to move to the next assignment (within the 
Scoresheet). Click the Previous arrow to move to the 
previous assignment (within the Scoresheet). 

Note: When using the navigation arrows, the Comment 
Inspector converts to the Score Inspector, depending on the 
type of additional final grade item you navigate to. 

Reporting Term Name of the reporting term for the calculated final grade. 

Enter up to 100 
characters. 

Enter narrative comment in the field. 

Note: Spell check enabled field. 

Clear Click to discard any changes you made. 

Close Click to save your changes. 

Resize Control Click the bottom right corner of the window to resize the Score 
Inspector dialog. 

Final Grade and Comment Verification Report Detail 
Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

• PDF 

• HTML 

• Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
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Field Description 

identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of students, 
or any combination from the Students Group pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Fields Select the option indicating which student field you want to 
include in the report: 

• Student Name 

• Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

• Select Number to sort student numbers sequentially. 

• Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Include Select the checkboxes indicating which final grades you want 
to include in the report, as well as if you want to include 
comments: 

• Points 

• Grades 

• Percent 

• Comment 

Reporting Term Choose ALL or the specific term for which you want to run this 
report from the pop-up menu. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
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Field Description 

between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Select the On Reporting Terms checkbox to insert a page 
break between each reporting term within the report. This 
option is available when generating a report where the report 
is able to display data separately for each reporting term. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Grade Scale Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 
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Grade Scale Tab 

Field Description 

Name The name of the selected grade scale appears. 

If an editable grade scale, enter the new name of the grade 
scale. 

Description Description of the grade scale. 

Grade The letter grade appears. 

If an editable grade scale, enter the letter grade. 

Cutoff The percentage cutoff for the grade appears. This is the lowest 
value to receive that grade. 

If an editable grade scale, click the field of the grade scale you 
want to edit and enter the new cutoff in the editable text field. 

Percent The percent value assigned to the grade appears. This 
determines how many points to award for the grade. 

If an editable grade scale, click the field of the grade scale you 
want to edit and enter the new percent in the editable text 
field. The value entered must be between the cutoff values of 
this and the next higher grade scale.  

Description The description for the grade appears. 

If an editable grade scale, click the field of the grade scale you 
want to edit and enter the new description in the editable text 
field. 

Ignore A green checkmark appears if the grade scale is not used to 
calculate assignment scores or final grades. 

If an editable grade scale, click the field of the grade scale you 
want to edit and choose from the pop-up menu whether or not 
the grade scale is to be used to calculate assignment or final 
scores. 

Revert Click to save your changes. 

Note: This button appears shaded until information is 
entered. 

Save Click to discard any changes you made. 

Note: This button appears shaded until information is entered. 

Sections Tab 

Field Description 

Sections 
(Students) using 
this Grade Scale 

The section number for each class that uses the selected 
grade scale appears. 

Click the arrow to view students within the section. 
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Field Description 

Alternately, click the arrow again to hide the students. 

Course Name The name of each class that uses the selected grade scale 
appears. 

Note: If a custom name display was entered on the 
Preferences window, that name appears instead of the 
course name.  

Students The students within each section that uses the selected grade 
scale.  

Grade Setup Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Calculations Mode 

Field Description 

Reporting Term Name of the reporting term. 

Start First day of the selected reporting term. 

End Last day of the selected reporting term. 

Grade Scales Mode 

Field Description 

Grade Scale Name of the grade scale. 

Can Copy Indicates if you can copy the grade scale. 

Can Edit Indicates if you can modify the grade scale. 

Plus (+) Select an editable grade scale and click to create a new 
custom-defined grade scale. 

Note: This button appears shaded if you selected a non-
editable grade scale. 

Minus (-) Select an editable grade scale and click to delete. 

Note: This button appears shaded if you selected a non-
editable grade scale. 
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Import Scores Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Basic Tab 

Field Description 

File The name of the import file appears. 

Format Select the option indicating the file format of your import file: 

• PowerTeacher Score Template 

• CSV (comma separated values) 

• Text (tab delimited) 

• Other 

If Other is selected, enter the Field Separator and Line 
Separator. 

Note: When CSV, Text, or Other is selected, the subsequent 
settings you select to import the file become the new default 
settings. 

Note: Excel (.xls) format is not a supported import format. 

Include in First 
Row 

By default the checkbox is not selected. If a Format other 
than PowerTeacher Score Template is selected, do one of 
the following: 

• Select the checkbox to include the first row of the 
import file. For example, if there are no headers and all 
rows contain data to be imported, then select the 
checkbox. 

• Deselect the checkbox to exclude the first row of the 
import file. For example, if the first row in the import 
file is column headers, then deselect the checkbox. 

Validate Student 
Names 

By default the checkbox is selected. If the import file contains 
student names, do one of the following: 

• Select the checkbox to validate each student name in 
the import file is the same as the student name in the 
section enrollment. 

• Deselect the checkbox if you do not want to validate 
student names. 

File Score Type By default, the pop-up menu displays the type of the score 
based on the score-value column in the import file. 

If the file score type does not match the method by which the 
assignment is recorded in the import file, use the pop-up 
menu to choose the correct score type: Points, Percentage, 
or Letter Grade. 



 Gradebook User Guide 

Appendix: Field Description Table 121 

Field Description 

Note: The score type in the import file must match the File 
Score Type. However, the File Score Type does not 
necessarily have to match the method by which the 
assignment is recorded in PowerTeacher gradebook. 
PowerTeacher gradebook will automatically translate the 
score-value appropriately. 

Summary Once the import file is chosen, one of the following messages 
appear: 

• For PowerTeacher Score Template file format, the 
message "[0] of [0] scores will be imported." appears 
indicating the number of scores that will be imported 
compared to the number of rows of data in the import 
file. 

• For all other import file formats, the message "[0] of 
[0] rows will be imported." appears indicating the 
number of data rows that will be imported as scores 
compared to the number of rows of data in the import 
file. 

In addition, one or more of the following messages may 
appear: 

• The message "Assignment Name in File Does Not Match 
Gradebook" appears if the assignment name contained 
within the import file is not the same as the 
assignment for which you are importing scores. If so, 
correct the import file and then re-import or do not 
correct the import file and select the Continue to 
Import? checkbox to continue. 

• The message "Scores Already Exist in Gradebook" 
appears if scores already exist for the assignment for 
which you are importing scores. If so, select the Keep 
Existing Scores option to retain the scores or the 
Overwrite Existing Scores option to replace the 
scores. 

• The message "Could not validate Student Names, 
unable to identify column" appears if the Validate 
Student Name checkbox is selected and the student 
name column is either not present or could not be 
identified by matching student names in the import file 
to student names in the section enrollment. If so, 
verify that the import file contains a student name 
column and the correct student names for the section 
enrollment. 

• The message "Invalid file" appears if the import file is 
not recognized by the import. If so, correct the import 
file and then re-import. 

• The message "Please choose a score column by clicking 
on one of the score column headers" appears if the 
score column is not automatically identified in the 
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Field Description 

import file. If so, manually select a score column. 

Back Click to return to the previous page. 

Cancel Click to discard changes and close window. 

Next Click to advance to the next window. 

Advanced Tab 

Field Description 

File The name of the import file appears. 

Format Select the option indicating the file format of your import file: 

• PowerTeacher Score Template 

• CSV (comma separated values) 

• Text (tab delimited) 

• Other 

If Other is selected, enter the Field Separator and Line 
Separator. 

Note: When CSV, Text, or Other is selected, the subsequent 
settings you select to import the file become the new default 
settings. 

Note: Excel (.xls) format is not a supported import format. 

Include in First 
Row 

By default this checkbox is not selected. If a Format other 
than PowerTeacher Score Template is selected, do one of 
the following: 

• Select the checkbox to include the first row of the 
import file. For example, if there are no headers and all 
rows contain data to be imported, then select the 
checkbox. 

• Deselect the checkbox to exclude the first row of the 
import file. For example, if the first row in the import 
file is column headers, then deselect the checkbox. 

Validate Student 
Names 

By default this checkbox is selected. If the import file contains 
student names, do one of the following: 

• Select the checkbox to validate student names by 
matching student names in the import file to student 
names in the section enrollment. 

• Deselect the checkbox if you do not want to validate 
student names. 

File Score Type By default, the pop-up menu displays the type of the score 
based on the score-value column in the import file. 
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If the file score type does not match the method by which the 
assignment is recorded in the import file, use the pop-up 
menu to choose the correct score type: Points, Percentage, 
or Letter Grade. 

Note: The score type in the import file must match the File 
Score Type. However, the File Score Type does not 
necessarily have to match the method by which the 
assignment is recorded in PowerTeacher gradebook. 
PowerTeacher gradebook will automatically translate the 
score-value appropriately. 

Imported Data Once the import file is chosen, the imported data appears. 

Note: Errors appear highlighted. To view a description of the 
error, hover the mouse over the error. 

Preview Once the import file is chosen, the score values to be imported 
appear. 

Summary Once the import file is chosen, one of the following messages 
appear: 

• For PowerTeacher Score Template file format, the 
message "[0] of [0] scores will be imported." appears 
indicating the number of scores that will be imported 
compared to the number of rows of data in the import 
file. 

• For all other import file formats, the message "[0] of 
[0] rows will be imported." appears indicating the 
number of data rows that will be imported as scores 
compared to the number of rows of data in the import 
file. 

• In addition, one or more of the following messages 
may appear: 

• The message "Assignment Name in File Does Not Match 
Gradebook" appears if the assignment name contained 
within the import file is not the same as the 
assignment for which you are importing scores. If so, 
correct the import file and then re-import or do not 
correct the import file and select the Continue to 
Import? checkbox to continue. 

• The message "Scores Already Exist in Gradebook" 
appears if scores already exist for the assignment for 
which you are importing scores. If so, select the Keep 
Existing Scores option to retain the scores or the 
Overwrite Existing Scores option to replace the 
scores. 

• The message "Could not validate Student Names, 
unable to identify column" appears if the Validate 
Student Name checkbox is selected and the student 
name column is either not present or could not be 
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Field Description 

identified by matching student names in the import file 
to student names in the section enrollment. If so, 
verify that the import file contains a student name 
column and the correct student names for the section 
enrollment. 

• The message "Invalid file" appears if the import file is 
not recognized by the import. If so, correct the import 
file and then re-import. 

• The message "Please choose a score column by clicking 
on one of the score column headers" appears if the 
score column is not automatically identified in the 
import file. If so, manually select a score column. 

Cancel Click to discard changes and close window. 

Import Click to import the file. 

Individual Student Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

• PDF 

• HTML 

• Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

If Active Classes is selected, use the Order By pop-up menu 
to indicate the report sort order: 

• Select Student Name to sort alphabetically by 
students' name (last, first) across all sections. 

• Select Section, Student to sort by section and then 
alphabetically by students' name (last, first) for each 
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section. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

• Student Name 

• Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

• Select Number to sort student numbers sequentially. 

• Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Abbreviate Select the Assignment checkbox to include assignment 
abbreviations instead of assignment names. 

Select the Categories checkbox to include category 
abbreviations instead of category names. 

Include Select the Final Grades checkbox to include all final grades 
for a student in the report. 

Select the Assignment Scores checkbox to include all 
assignment scores for a student in the report. 

If Assignment Scores is selected, select the Score 
Comments checkbox to include all assignment score 
comments for a student in the report. 

Select the Category Summary checkbox to include a 
summary of assignment categories in the report. 

Date Range Choose the date range for which you want to run this report 
from the pop-up menu: 

• Manual 
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• ALL 

• [Reporting Term] 

• This Week 

• This Month 

• Last Week 

• Last Month 

If you chose a specific reporting term, use the second pop-up 
menu to indicate if you want to run the report for This term 
only or for This term and lower terms. 

Start Date If you chose Manual for Date Range, enter the start date for 
the date range using the format mm/dd/yyyy or click the 
Calendar icon to select a date. 

End Date If you chose Manual for Date Range, enter the end date for 
the date range using the format mm/dd/yyyy or click the 
Calendar icon to select a date. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
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bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Link Details Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Name Enter the name of this link. 

Address Enter the URL or Web address of this link. 

Note: The link can also point to an application or content 
items (such as a document or presentation) on a district file 
server. 

Type Select the link type from the pop-up menu. 

The link types include: 

• Web Application 

• Web site 

• PDF 

• Word Document 

• Excel Document 

• PowerPoint Document 

• Video Link 

• Audio Link 

• Miscellaneous File 

Group Select the group to which this link belongs from the pop-up 
menu. For more information, see Content Groups dialog. 
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Description Enter a brief description of the link. 

Recipients Displays the recipients of this distributed link. 

Note: This field is visible in School Content mode only. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save any changes you made. 

Note: This button appears shaded until information is entered. 

Missing Assignment Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

• PDF 

• HTML 

• Export (CSV) 

Report Layout Select the option indicating how you want to group report 
output: 

• By Student 

• By Assignment 

Marked Missing Select the option indicating the assignments for which you 
want to run the report: 

• Select Unrecorded Scores to generate a report for 
unscored assignments. 

• Select Missing Indicator to generate a report for 
assignments marked as missing. 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 
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• Select Active Classes to generate a report for all 
classes. 

If Active Classes is selected, use the Order By pop-up menu 
to indicate the report sort order: 

• Select Student Name to sort alphabetically by 
students' name (last, first) across all sections. 

• Select Section, Student to sort by section and then 
alphabetically by students' name (last, first) for each 
section. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

• Student Name 

• Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

• Select Number to sort student numbers sequentially. 

• Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Start Date Enter the start date for the date range using the format 
mm/dd/yyyy or click the Calendar icon to select a date. 

End Date Enter the end date for the date range using the format 
mm/dd/yyyy or click the Calendar icon to select a date. 
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Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Points Possible Has Changed Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 
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Field Description 

Cancel Click to discard any changes you made and close the window. 

Adjust Scores Click to adjust them based on the new points possible. 

Keep Scores Click to keep the scores as-is. 

Preferences Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Grading Tab 

Field Description 

When calculating 
a grade the value 
should be 

Indicate how you want final grades to be calculated by 
selecting one of the following options: 

• Select Rounded to round the number up or down to 
the nearest decimal point specified. 

• Select Truncated to cutoff the number at the specified 
number of places after the decimal. 

Store calculated 
grades with up to 
[ ] decimal places 

Choose the number of digits to appear after the decimal point 
from the pop-up menu. 

Final Grade 
Display 

Indicate how you want final grades to display on the 
Scoresheet by selecting none, one, or more of the following: 

• Letter Grade 

• Percent 

• Points Earned 

Final grades appear on the Scoresheet based on your 
selection.  

Cancel Click to discard any changes you made and close the window. 

OK Click to save you changes. 

Section Tab 

Field Description 

Choose the 
Identifier used to 
distinguish 
sections in the 
class list 

Indicate how you want sections within the class list to appear 
by selecting one of the following options: 

• Section Period Day 

• Section Number 
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Field Description 

Choose the Name 
used to 
distinguish 
sections in the 
class list 

Indicate how you want section names within the class list to 
appear by selecting one of the following options: 

• Course Name 

• Custom Display Name 

If Custom Display Name is selected, the text you enter in 
the Custom Display Name field on the Class Information 
window appears in the class list. 

Sort By Choose the order by which you want to sort the class list from 
the pop-up menu: 

• Period/Day 

• Section Number 

• Course Name 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Spell Check Tab 

Field Description 

Enabled 
background 
checking 

Do one of the following: 

• Select the checkbox to turn automatic spell check on. 

• Deselect the checkbox to turn automatic spell check 
off. 

New Word Enter the word you want to add to the spell check dictionary. 

Dictionary Words that have been added to the spell check dictionary 
appear. 

Add Word Once you have entered the word in the New Word field, click 
to add the word to the spell check dictionary. 

Remove Word(s) Once you have select the word you want to remove from the 
Dictionary list, click to remove from the spell check 
dictionary. 

Note: To select multiple words, press and hold COMMAND 
(Mac) or CONTROL (Windows) as you click each of the words 
you want to remove. 

Clear Word List Click to remove all words from spell check dictionary. 

Reset Word List Click to discard any changes you made to the spell check 
dictionary. 

Cancel Click to discard any changes you made and close the window. 
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Field Description 

OK Click to save your changes. 

Report Complete Dialog 
The following tables describe the fields that are visible on this dialog when performing 
certain functions. 

Field Description 

Report: [Name of 
report] has been 
generated. Would 
you like to open 
the report or save 
it to a file? 

Do one of the following: 

• Select the Open report option to open the report. 

• Select the Save Report option to save the report to a 
file. 

Cancel Click to discard any changes you made and close the window. 

OK Click to save your changes. 

Reports Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Layout 

Field Description 

Name The name of the report appears. Click the report you want to 
run. 

Description A brief description of the report summarizing its purpose. 

Scoresheet Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
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Field Description 

receive the report: 

• PDF 

• Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Student Field Select the option indicating which student field you want to 
include in the report: 

• Student Name 

• Student Number 

If Student Number is selected, use the Sort By pop-up 
menu to indicate the students number order: 

• Select Number to sort student numbers sequentially. 

• Select Random to sort student numbers arbitrarily. 

Note: If Student Name is selected, the student's name may 
appear truncated if it exceeds the width of the report column. 

Category Choose ALL or a specific category for which you want to run 
this report from the pop-up menu.  

Assignment 
Display 

Select the option indicating how you want assignments to 
appear in the report: 

• Assignment Name 

• Assignment Abbreviation 

Items To Include Select the checkboxes indicating which scores you want 
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Field Description 

included in the report: 

• Final Grades 

• Assignments 

If the Final Grade checkbox is selected, choose a final grade 
term from the pop-up menu. Only final grades for that 
selected term and any lower level terms within that term 
appear on the report. For example, if you choose S1, Q1 and 
Q2 will also be included in the report.  

Date Range Choose the date range for which you want to run this report 
from the pop-up menu: 

• Manual 

• [Reporting term] 

• This Week 

• This Month 

• Last Week 

• Last Month 

Start Date If you chose Manual for Date Range, enter the start date for 
the date range using the format mm/dd/yyyy. 

End Date If you chose Manual for Date Range, enter the end date for 
the date range using the format mm/dd/yyyy. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 
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Field Description 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Scoresheet Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Assignments Mode 

Field Description 

Filter By 
Reporting Term 

To view assignments and scores with a due date that falls 
within a specific reporting term, week, or month, choose a 
reporting term, week, or month from the pop-up menu. The 
Scoresheet window refreshes and displays only those 
assignments and scores with a due date that falls within that 
selected reporting term, week, or month. 

Note: The selected reporting term becomes the new default 
setting. 

[Section 
Readiness 
Summary] 

Displays the selected reporting term and the status for that 
reporting period. 

• Future terms display as [Term] Not Started. 

• Current terms display as [Term] in Progress. 

• Terms for which final grades have been completed 
display as [Term] Grades Complete. 

See Final Grade Completion. 

Note: A yellow bar appears at the top of the page if the 
reporting term has ended. 
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Plus (+) Click to create a new assignment. The New Assignment 
window appears. See Assignment Details: Assignment Tab 
and Assignment Details: Publish Tab. 

Minus (-) Select an assignment and click to delete. The Delete 
Assignment window appears. 

Note: If an assignment does not have scores, the Delete 
Assignment window states, "Are you sure you want to delete 
assignment [name]?"  

If an assignment has scores, the Delete Assignment window 
states, "This assignment has scores. Are you sure you want to 
delete assignment [name] and all associated scores?"  

Click Yes. The assignment no longer appears on the 
Assignment window. 

Students 
([number of 
students in filter]) 

Student’s name, including last name and first name. Click the 
arrow next to the student's name to view student details. 

Grade Scale 

If a custom grade scale has been assigned to the student, a 
blue circular “G” appears. To view the grade scale name, 
hover the mouse over the grade scale icon. Click the icon to 
open the Student Detail window (in the lower portion of the 
Scoresheet window). For more information, see Students 
Window. 

([Reporting 
Term]) Final 
Grade 

Student’s final grade, including letter grade and percentage. If 
there are no scores, the final grade percentage appears as a 
double hyphen (--). 

Final Grade Comment 

If a final grade comment has been entered, a blue circular “C” 
appears. For more information, see Final Score Inspector 
Window. 

[Assignments] Assignments for this class. 

Assignment Column Heading 

Assignment column heading includes the assignment name, 
due date, and points possible. If you roll your mouse pointer 
over an assignment column heading, a pop-up window 
displays the assignment name, category, due date, points 
possible, and weight. 

Click the arrow next to the assignment to view assignment 
details. 

Right-click on the assignment to view the Assignments 
Shortcut Menu. 

Publish/Hide Assignment 

One of the following icons may appear in the assignment 
column heading based on the Publish Assignment pop-up 
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Field Description 

menu and Publish Scores checkbox settings:  

• If Immediately is selected, no icon appears, 
indicating the assignment and scores are published. 

• If On Specific Date, Days Before Due, and On Due 
Date are selected, a blue hourglass appears, indicating 
the assignment is waiting to be published. 

• If Never is selected, a blue circle with a slash through 
it appears, indicating the assignment and scores are 
not to be published. 

• If the Publish Scores checkbox is not selected, a red 
circle with an exclamation point appears, indicating 
scores are not to be published. 

For more information, see Publish Assignments. 

Assignment Field 

Assignment field can include the grade the student received 
for the assignment, as well as assignment status and 
comment. 

Assignment Status 

One of the following assignment statuses may appear in the 
assignment field based on how the assignment was marked: 

• If the assignment was marked as Collected and no 
score is entered, a green checkmark appears. 

• If the assignment was marked as Late, a red circular 
“L” appears. 

• If the assignment is marked as Exempt and no score 
is entered, an italicized “Ex” appears. 

• If the assignment is marked as Exempt and a score is 
entered, the score appears italicized and shaded. 

• If the assignment is marked as Missing and no score 
is entered, an orange circular "M" appears. 

Assignment Score Comment 

If a score comment has been entered, a blue circular “C” 
appears. To view the comment, hover the mouse over the 
comment icon. For more information, see Assignment Score 
Inspector dialog. 

Summary The mean, median, and mode appears for each assignment. 
Click the down arrow to view summary information. 
Alternately, click the up arrow to hide the summary 
information. 

The mean is the mathematical average of the scores you 
entered. The median represents the middle of all values: one-
half of the scores will be above this number and one-half will 
be below it. The mode indicates the most common value. 
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Field Description 

All of these values are indicators of how well students do on 
assignments. If any one of them is unexpectedly low, it may 
be that students need additional practice on the skills and 
concepts being assessed, or the assessment needs to be 
revised. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Assignments Shortcut Menu 

Field Description 

Show Details Select the option to view to view assignment details. 

Copy Assignment Select the option to copy the assignment. 

Delete 
Assignment 

Select the option to delete the assignment. 

Fill Scores Select the option to open the Fill Scores dialog. 

Import Scores Select the option to import scores form a separate file. 

Clear Scores Select the option to clear all scores. 

Export Scores 
Template 

Select the option to save the assignment data in a comma 
delimited file. 

Score Field Shortcut Menu 

Field Description 

Collected Select the option to indicate whether an assignment for a 
student was collected. 

Late Select the option to indicate whether an assignment for a 
student was turned in late. 

Exempt Select the option to indicate whether an assignment for a 
student is exempt. 

Missing Select the option to indicate whether an assignment for a 
student is missing. 

Clear Scores Select the option to clear a score for the student. 

Fill Scores Select the option to invoke the Fill Scores utility. 
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Show Score 
Inspector 

Select the option to invoke the Score Inspector. 

Final Grades Mode 

Field Description 

[Section 
Readiness 
Summary] 

Displays the selected reporting term and the status for that 
reporting period. 

• Future terms display as [Term] Not Started. 

• Current terms display as [Term] in Progress. 

• Terms for which final grades have been completed 
display as [Term] Grades Complete. 

See Final Grade Completion. 

Note: A yellow bar appears at the top of the page if the 
reporting term has ended. 

Students 
([number of 
students in 
filter]) 

Student’s name, including last name and first name. Click the 
arrow next to the student's name to view student details. 

Grade Scale 

If a custom grade scale has been assigned to the student, a 
blue circular “G” appears. To view the grade scale name, 
hover the mouse over the grade scale icon. Click the icon to 
open the Student Detail window (in the lower portion of the 
Scoresheet window). For more information, see Students 
Window. 

([Reporting 
Term]) Final 
Grade 

Student’s calculated final grade, including letter grade and 
percentage. If there are no scores, the final grade percentage 
appears as a double hyphen (--). 

Final Grade Comment 

If a final grade comment has been entered, a blue circular “C” 
appears. For more information, see Final Score Inspector 
dialog. 

[Categories and 
Additional Final 
Grades] 

Categories and additional final grade columns for this class. 

Additional Final Grades Columns 

Columns include additional final grade items that will appear 
on the report card that are distributed to teachers through the 
Student Information System (SIS). For more information, see 
Final Grades Detail Window. 

Right-click on the column to view the Additional File Grades 
Shortcut Menu. 

Categories Total Column Heading 

Categories column heading includes the category name, 
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number of assignments in the category for the selected 
reporting period, and weighting (if applicable). Category totals 
are calculated fields from the assignments in that category. 

The categories that display are those that have been marked 
for including in final grades. 

Categories columns are separated from additional final grade 
columns by a divider and appear slightly shaded. 

Right-click on the category to view the Categories Shortcut 
Menu. 

Summary The mean, median, and mode appears for each final grade. 
Click the down arrow to view summary information. 
Alternately, click the up arrow to hide the summary 
information. 

The mean is the mathematical average of the scores you 
entered. The median represents the middle of all values: one-
half of the scores will be above this number and one-half will 
be below it. The mode indicates the most common value. 

All of these values are indicators of how well students do on 
assignments. If any one of them is unexpectedly low, it may 
be that students need additional practice on the skills and 
concepts being assessed, or the assessment needs to be 
revised. 

Revert Click to discard any changes you made. 

Note: This button appears shaded until information is 
entered. 

Save Click to save your changes. 

Note: This button appears shaded until information is entered. 

Additional Final Grades Shortcut Menu 

Field Description 

Show Details Select the option to display category points. 

Percentage Select the option to display category percentage. 

Letter Grade Select the option to display category grade. 

Category 
Definitions 

Select the option to open the Categories Window. 
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Categories Shortcut Menu 

Field Description 

Points Select the option to display category points. 

Percentage Select the option to display category percentage. 

Letter Grade Select the option to display category grade. 

Category 
Definitions 

Select the option to open the Categories Window. 

Final Grade Shortcut Menu 

Field Description 

Show Score 
Inspector 

Select the option to invoke the Score Inspector. 

Student Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

[Photo] The student's school picture appears. 

[Alert] Discipline, Guardian, Medical or Other icons appear if an alert 
exists for student. Click an icon to view the alert text.  

Name The student’s first and last name appears. 

Gender The student’s gender appears. 

Birthday The student's date of birth appears. 

Father's Name The student's father's name appears. 

Mother's Name The student's mother's name appears. 

Emergency 
Contacts 

The student’s emergency contact information appears. Click to 
view the telephone number in large print. 

Student Number The student’s identification number appears. 

Grade Level The student’s grade level appears. 

Grade Scale The grade scale associated to the student appears. Use the 
pop-up menu to select a different grade scale. 

Home Phone  The student’s home phone number appears. Click to view the 
telephone number in large print. 
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Field Description 

Guardian E-mail The student's guardian's e-mail address appears. Click to copy 
the e-mail address to your clipboard. 

Student Groups Pane 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Plus (+) Click to create a new a student group. The new group appears 
on the left side of the window. 

Minus (-) Select a student group and click to delete. 

[Filter Selector] Select a filter to customize the student groups appearance on 
the Scoresheet and Students windows. 

Active Student group for students who are currently enrolled in the 
class. 

Dropped Student group for students who are no longer enrolled in the 
class 

[Set] Name of the first tier in the hierarchical structure of student 
grouping. 

Use the contextual pop-up menu to Edit, Delete, Add Group 
Set, or Add Group. 

[Group] Name of group within a set. 

Use the contextual pop-up menu to Edit, Delete, Add Group 
Set, or Add Group. 

[Students] Students within a selected group. 

Use the contextual pop-up menu to Show Details, Delete, 
Add Group Set, or Add Group. 

Student Multi-Section Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 
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Output Type Select the option indicating the format in which you want to 
receive the report: 

• PDF 

• Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Student Schedule Select the option indicating the sections for which you want to 
run the report: 

• Select My Classes to generate a report for all my 
classes. 

• Select Total student schedule to generate a report 
for the student's entire schedule. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 

Abbreviate Select the Assignment checkbox to include assignment 
abbreviations instead of assignment names. 

Select the Categories checkbox to include category 
abbreviations instead of category names. 

Include Select the Final Grades checkbox to include all final grades 
for a student in the report. 

Select the Assignment checkbox to include all assignment 
scores for a student in the report. 

If Assignment Scores is selected, select the Comments 
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checkbox to include all assignment score comments for a 
student in the report. 

Select the Categories checkbox to include a summary of 
assignment categories in the report. 

Note: If Total student schedule is selected, the Score 
Comments checkbox appears disabled. 

Reporting Term Choose ALL or the specific term for which you want to run this 
report from the pop-up menu. 

If you chose a specific reporting term, use the second pop-up 
menu to indicate if you want to run the report for This term 
only or for This term and lower terms. 

Select the Include terms with no grades checkbox to 
include terms where scores have not yet been recorded in the 
report. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Students checkbox to insert a page break 
between each student within the report. This option is 
available when generating a report where the report is able to 
report one page per student. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 
a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
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available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Student Roster Report Detail Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Criteria 

Field Description 

Name The name of the report 

Description A description of the report. 

Output Type Select the option indicating the format in which you want to 
receive the report: 

• PDF 

• Export (CSV) 

Sections Select the option indicating the sections for which you want to 
run the report: 

• Select Selected Class to generate a report for a class. 

• Select Active Classes to generate a report for all 
classes. 

Note: If running this report for multiple sections, courses are 
identified by course name and section number, instead of 
course name and expression. 

Students Select the option indicating the students for which you want to 
run the report: 

• Select Enrolled Students to generate a report for all 
students who are enrolled. 

• Select Selected Groups and/or Students and then 
select a set, group, individual student, selection of 
students, or any combination from the Students Group 
pane. 

Note: To generate a report for a set, group, individual 
student, selection of students, or any combination, use 
student groups. 
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Student Info Select the checkboxes indicating the student information you 
want included in the report: 

• Student Name 

• Student Number 

• Birthday 

• Gender 

• Grade Level 

Parent Info Select the checkboxes indicating the parent information you 
want included in the report: 

• Mother's Name 

• Father's Name 

• Home Phone 

• Guardian Email 

• Emergency Contacts 

• [Blank Field] 

If [Blank Field] is selected, enter the column heading in the 
text field. 

Note: If you enter column heading text and run the report, 
the text is available the next time you run the report. 

Sort Select the option indicating how you want to sort report 
output: 

• Student Last Name 

• Student First Name 

• Student Number 

• Birthday 

Report Preview As you make the above selections, this area displays how the 
report appears prior to actually running the report, giving you 
an opportunity to make adjustments. 

Layout 

Field Description 

Report Title To change the report title, enter a different report title. 

Page Breaks Select the On Sections checkbox to insert a page break 
between each section within the report. This option is 
available when generating a report for all classes. 

Note: Options vary from report to report and appear 
enabled/disabled based on the selected report criteria. To view 



 Gradebook User Guide 

Appendix: Field Description Table 148 

Field Description 

a checkbox's report criteria, place your cursor on the 
checkbox. 

Top Note To add a header row to the report, select the include 
checkbox. When included, the header row appears at the top 
of each page of the report. 

Select the bold checkbox if you want the header row to 
appear in bold formatting. 

Enter up to five lines of header text in the text field. 

Note: If you enter header text and run the report, the text is 
available the next time you run the report. 

Bottom Note To add a footer row to the report, select the include 
checkbox. When included, the footer row appears at the 
bottom of each page of the report. 

Select the bold checkbox if you want the footer row to appear 
in bold formatting. 

Enter up to five lines of footer text in the text field. 

Note: If you enter footer text and run the report, the text is 
available the next time you run the report. 

Signature Line To add a signature line, select the include checkbox. When 
included, the parent signature line appears at the bottom of 
each page of the report. 

Note: If the report includes a bottom note, the signature line 
appears above it. 

Run Report Click to open the report or save the report. The Report 
Complete window appears. 

Students Window 
The following tables describe the fields that are visible on this window when performing 
certain functions. 

Field Description 

Students The student’s name appears, including last name and first 
name. Double-click the student's name or click the arrow next 
to the student's name to view student details. 

The current count of students appears in the column heading. 
The count updates automatically as students are added or 
dropped from the section. 

Note: Click the column heading to sort the Students window 
by students' last names. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
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appears in the column heading. 

Student Number The student’s identification number appears. 

Note: Click the column heading to sort the Students window 
by students' numbers. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Birthday The student's date of birth appears. 

Note: Click the column heading to sort the Students window 
by students' birthdays. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Gender The student’s gender appears. 

Note: Click the column heading to sort the Students window 
by students' gender. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Grade Level The student’s grade level appears. 

Note: Click the column heading to sort the Students window 
by students' grade levels. When sorted in ascending order, an 
upward pointing arrow appears in the column heading. When 
sorted in descending order, a downward pointing arrow 
appears in the column heading. 

Home Phone The student’s home phone number appears. 

Note: Click the column heading to sort the Students window 
by students' home phone numbers. When sorted in ascending 
order, an upward pointing arrow appears in the column 
heading. When sorted in descending order, a downward 
pointing arrow appears in the column heading. 

Grade Scale The grade scale associated to the student appears. 

Click to choose another grade scale from the pop-up menu. 

Click the column heading to set the grade scale for multiple 
students. The Fill Grade Scale window appears. 
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