
PowerPoint How-To

Starting PowerPoint
The first screen that appears contains the following options:

Auto Content wizard: This is the quickest way to create a presentation. The wizard walks you 
through creating a presentation step-by-step.

Template: This choice allows you to create a presentation based around a number of designs and 
formats already created and saved within PowerPoint.

Blank presentation: With this selection, you start with a blank slide and you are free to make 
all of the design choices.

Open an existing presentation: Choose this option if you have a previously saved presentation 
that you would like to work on.

Make your selection and click OK to get started.

PowerPoint Screen
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Standard Toolbar:  Buttons 
for standard tasks common to 
many programs

Formatting Toolbar: Buttons that 
help you format text within your 
presentation Slide

View buttons: Quickly change the 
way your presentation is displayed 
on the screen

format 
painter



***Note
If you do not see the toolbar you need to use on your screen, choose Toolbars from the View 
menu and click to select the toolbar you want to bring into view. (Most toolbars allow you to 
customize them) Other toolbars include:
Standard
Formatting
Animation Effects
Common Tasks
Drawing Toolbar
Movie
Outlining
Picture
Reviewing
Tables and Borders
Visual Basic
Web
Wordart

Viewing Your Work
PowerPoint offers four different options for viewing work:
Slide View:  The slide view shows an individual slide.  While working in the slide view, you may 
work on the design and layout of each slide.
Outline view:  This view helps you to organize your ideas.  The text you enter on the outline 
appears on your slides.
Slide Sorter view:  The slide sorter view allows you to see a small version of your slides.  You 
can also rearrange your slides and get an overall view of you entire presentation.
Notes View:  You see the slide and any notes that you want to add.
Slide show:  This will play the presentation for you.
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Creating a Presentation
Two Ways to Enter Text

Outline View 
The outline view is a great place for developing the content of your presentation. This view 
allows you to easily see the organization of your entire presentation. Working in this 
environment is very similar to working with any word processing program. The buttons running 
along the left-hand side of the screen help you to change the levels and rearrange the items in 
your outline. Any text you enter in the outline view is automatically entered on the slides in your 
presentation.

Slide View
Working in the slide view is best when you are ready to focus on the design of your slides. You 
may add text in this view, edit your text, and also insert graphics or other artistic elements. 
Any text you enter on a slide becomes part of your outline.

Auto Content Wizard Step-by-Step
Using the Auto Content Wizard is like having someone by your side walking you through each step 
of creating a presentation. The wizard asks you questions about the type of presentation you 
want to create and then creates the presentation based on your feedback.

1. Open PowerPoint.  When the PowerPoint dialog box appears, click to select the AutoContent 
Wizard and click OK.

2. When the first screen of the Auto Content Wizard appears, click Next to begin creating your 
presentation.  

3. From the list that appears on the left-hand side of the screen, select the category that most 
closely represents the type of presentation you would like to create or click the All button to 
view all the possible presentation types. Make your selection from the list of possible 
presentations and then click the Next button.

4. The next screen asks what type of output you would like.  Make your selections and click on 
the Next button.

5. On the next screen enter a title and additional items to include on each slide.  Then click 
Next.

6. click Finish on the next screen that appears, and the wizard creates your presentation.

Using a Template Step-by-Step
Use a template when you already have an idea about how you want your presentation to look or 
you would like to have a say in making your own layout and design decisions.
1. Open PowerPoint.  When the PowerPoint dialog box appears, click to select Design Template 

and click OK.
2. When the New Presentation dialog box appears,k click the Design Templates tab and scroll 

through the wide variety of template design choices.  Click to select a template and sample 
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will appear in the preview area.  When you have made your choice, click OK.
3. The New Slide  dialog box appears and asks you to make a choice about the layout of your 

first slide. Scroll to view your choices and then click on a layout to select it. Click OK when 
you have made your selection.

4. Your first slide pops into view.  Click on a place holder to begin entering information. 
5. When you are ready to add a new slide choose New Slide from the Insert menu and the New 

Slide dialog box will appear again, allowing you to pick a layout for your next slide. Continue 
this process until you have created your entire presentation.

Adding a Slide
You can insert a new slide at any time during the creation of your presentation.
1. Open the presentation you want to work with and use the Slide View to display the slide that 

you want to appear before the slide you are doubt to add.
2. Choose New Slide from the Insert menu or click the New button on the toolbar.
3. When the New Slide dialog box appears, click to select the layout you would like to use for 

your new slide.
4. Click OK and the new slide will be added to your presentation.

Saving a Presentation
To avoid losing your presentation, it's important to save your presentation as you work. Saving 
your presentation also allows you to come back and make changes and adjustments at another 
time.
1. Choose Save from the File menu or click the Save button.
2. When the Save As dialog box appears, type in a name for your presentation and choose a 

location for saving your document.
3. Click the Save button.

Adding Clip Art
Clip art graphics make any presentation more interesting. Clip art can also be used to help 
explain difficult concepts. You will find over 3,000 graphics within the Microsoft Clip Gallery, 
all divided into easy to navigate categories (Transportation, Animals, Nature, Sports, Home & 
Family, Entertainment...).

1. Using the Slide View displays the slide you would like to add clip art to. Make sure this slide 
has room for your clip art. If not, make necessary changes to the slide's layout.

2. If the layout includes a place holder for a graphic, double-click on the place holder. If there 
is not already a place holder for a graphic, choose Picture from the Insert menu and then 
choose Clip Art. The Insert Clip Art dialog box appears. 

3. The available clip art galleries appear in the window. Click to select a category.
4.  Your clip art choices appear. You may scroll to view all the images. When you see the image 

you want, click on it.
5. From the pop-up menu, click the Insert Clip button. The image will appear on your slide.
6. Click on the handles surrounding the image to drag and resize. Once your image is
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  in place, click outside the image to make the handles disappear.

    Here's an Idea...
• If you want the same clip art image to appear on every slide in your presentation, add the clip 
art to the Slide Master. 
Adding a Picture
Pictures can add a realistic touch to your presentation. You may insert any image you have stored 
on your computer.
1. Using the Slide View, display the slide you would like to add a picture to. Make sure this slide 

has room for your clip art. If not, make necessary changes to the slide's layout.
2. Choose Picture from the Insert menu and then choose From File from the pop-up menu that 

appears.
3. The Insert Picture Dialog box appears. Use the Look in pull down menu to locate the file 

containing the pictures you want to use.

• PowerPoint supports the following graphics file formats:
  .emf .jpg .png .bmp .wmf .gif

4.  Click on an image to select it, and a preview of the image will appear on the right-hand side of 
the dialog box.
5.  To add the picture to your slide, click the Insert button.
6.  Click on the handles surrounding the image to drag and resize. Once your image is in place, 
click outside the image to make the handles disappear.

Adding a Chart
Charts provide an additional way to view information. Charts are easy to understand and 
graphically pleasing to the eye. The Microsoft Graph program allows you to easily add a chart to 
any slide in your presentation. 
1. Using the Slide View, display the slide you would like to add a chart to. Make sure this slide 

has room for your chart. If not, make necessary changes to the slide's layout.  
2. Click the Insert Chart  button on the toolbar or, if your layout has a placeholder for a chart, 

double-click on the placeholder. 
3. A chart will appear on your slide and a data sheet will float above the slide. This datasheet 

contains sample data that you may delete and replace with your own data. To remove the data, 
simply click a cell and press the Delete key. 

4. As you enter information on the data sheet, the changes will appear within the chart
  on your slide. 
 5.  When you have finished entering data, click on the slide and the data sheet will disappear. 

Adding a Text Effect
PowerPoint includes the WordArt feature which allows you to add fun text effects to your 
slides. These text effects are a great way to draw interest to a title or other important point 
within a presentation.
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1. Using the Slide View, display the slide you would like to add a text effect to.

2. Click the Text Effect        button on the Drawing toolbar or the Word Art toolbar.
3. When the Word Art Gallery dialog box appears, click to select the type of text effect you 

would like to add to your slide and then click the OK button.
4. When the Edit WordArt Text dialog box appears, type in the text you want to use for your 

text effect. Click the OK button when you have finished entering your text.
5. The text effect will appear on your slide. The surrounding handles indicate that your text 

effect is selected and you are free to click and drag the text effect to any location on the 
slide. You may also choose to click and drag one of the handles to resize your text effect.

6. After you have made all the changes, click outside the text effect to place it.

Adding an AutoShape
PowerPoint makes it easy to add different accent shapes to your presentation. Using the 
AutoShape feature, simple shapes such as rectangles, arrows, sunbursts, and stars may be used to 
draw attention to specific points within a slide.
1. Using the Slide View, display the slide you would like to add a text effect to.
2. Click the AutoShape  button on the toolbar.
3. From the pop-up menu that appears, click to choose the type of shape you would like to add and 

then click the shape you would like to add.
4. Move your mouse to the spot where you would like the shape to

  begin and then click and drag until the shape is the size that you
  desire.
  5.  When you release the mouse button, your shape appears on your slide. The surrounding        
      handles indicate that your AutoShape is selected and you are free to click and drag the text 
      effect to any location on the slide. You may also choose to click and drag one of the handles 
      to resize your text effect.
  6. After you have made all the changes, click outside the AutoShape to place it.

Check Your Spelling
As you work within PowerPoint, misspelled or questionable words will be underlined in red making 
it easy to make necessary corrections as you work. Open the presentation you want to check.
1. Click the Spelling  button on the toolbar. PowerPoint begins checking your presentation's 

spelling.
2. When PowerPoint finds a misspelled word, the Spelling dialog box will appear.
3. When PowerPoint informs you that the check is complete, click OK and continue your work.

Animation
Animation adds interest to your PowerPoint presentation. Using animation, you can make your 
text appear to fly onto the screen or drop down one point at time.
1. Using Slide View, select the slide you would like to add animation to.
2. Using the slideshow menu, choose Animation>Custom (don't forget to turn on your animation 

toolbar.
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3. Click the type of animation you would like to use (you will probably want to try out a few 
before making your final decision).

4. To preview your animation choice, choose Animation Preview from the Slide Show menu (or 
click the Animation Preview button from the Animation Effects toolbar). A small preview 
window appears and plays your animation. To see the animation again, simply click inside the 
preview window.

5. When you are happy with your animation choices, click to close the Animation Preview window 
and the Animation Effects menu.

Action Buttons
Action buttons make it easy to jump from slide to slide, open another presentation, open another 
program or even jump to a Web site.

1. Using Slide View, select the slide you would like to add an action button to.
2. Choose Action Button from the Slide Show menu.
3. Select the type of Action button you would like to add from the menu that appears.
4. Your cursor turns into cross-hairs. Click and drag on your slide to mark the position and size 

you would like for your action button.
5. When you release the mouse button, the Action Settings dialog box appears. Click the 

Hyperlink to button and select the action you would like to occur when the button is clicked.
6. Click OK and your button is displayed on your slide. The visible handles indicate that you may 

move or resize your button. Click outside the button to place it

Narration
In order to add narration to your slide show, you will need to have a microphone connected to 
your computer.
1. Open the slide show you wish to add narration to.
2. Choose Record Narration from the Slide Show menu.
3. When the Record Narration dialog box appears, click OK. Your slide show begins to play.
4. Record your voice as you click through your presentation.
5. When you have gone through the entire presentation, a dialog box appears asking if you would 

like to save the timings or the narration. Click Yes to save the timings.
6. The next box asks if you would like to review the timings in the Slide Sorter view. Click Yes 
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and you will see the timings noted beneath each slide.
7. Select the Slide Show view to run your show and you will hear the narration play as your 

slides progress.

Audience Handouts
PowerPoint makes it easy to prepare a printed copy of your presentation to use as a handouts. 
Handouts are actually miniature versions of your slides, and may be printed two, three, or six 
slides to a page. If your presentation is short, you may want to print two or three slides to a 
page to leave room for your audience to take notes on the paper.
1. Open your PowerPoint presentation.
2. Choose Print from the File menu.
3. When the Print dialog box appears click the Print What drop down menu and highlight the 

handout you want to print.
4. Type in the number of copies you would like and click OK.

Speaker Notes
Speaker notes are designed to help the presenter remember what points should be discussed as 
each slide appears. Print your notes pages so that you have a paper copy to refer to as you give 
your presentation.
1. Open the slide show you want to work with. You can see the Notes pane in three views: 

Normal View, Outline View, or Slide View.
2. The notes page contains an area where you may type in text. You may want to increase the 

magnification of the area as you type.
3. Use the scroll bar or click on a slide's icon in the Outline pane to move from slide to slide. 

Continue until you have entered all your notes.
4. To print your notes, choose Print from the File menu, and choose Notes Pages from the Print 

what: pull-down menu. Click OK to begin printing.
Adding Transitions 
Transitions determine how one slide is removed from the screen and the next slide appears. 
PowerPoint has a number of built-in transitions to choose from.
1. Open the slide show you want to work with.
2. Click the Slide Sorter View        button.
3. Click to select the slide you want to add a transition to.
4. Click the Transition        button, and the Slide Transition dialog box appears.
5. A preview area appears above the pull-down list of possible transitions. Click to select a 

transition and then click inside the preview area to view the transition's effect.
6. Click Slow, Medium, or Fast to select the speed for your transition.
7. To add a sound to your transition, click and pull down the list of possible sounds. Highlight 

the name of the sound you want to use. If you want the sound to continue playing until a slide 
with a new sound is displayed, click inside the Loop until next sound box.

8. Once you have made your selection, click the Apply button to attach the transition to the 
slide you are working with. Click the Apply All button to apply the transition to every slide in 
your presentation.
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Changing Slide Order & Deleting a Slide
As you rehearse your slide show, you may decide that a few of your slides may actually work 
better if they were in a different order. It's easy to make changes to the order of your slides.
1. Open the slide show you want to work with.
2. Click the Slide Sorter View button.
3. Click on the slide you want to move and, while keeping the mouse button held down, drag the 

slide to a new location.
4. Release the mouse button to place your slide.

To Delete an unwanted slide, click on the slide to select it and press the Delete key. To 
immediately return a deleted the slide to your presentation, click the Undo      button.

Note: You can select multiple slides by holding down the Shift key as you click to select.

Set-up Your Slide Show
1. Choose Set-Up Show from the Slide Show menu. The Set-Up Show dialog box will appear.
2. From this dialog box, you may specify how your show will be shown, what slides will be shown, 

and how you will advance through your slides.
3. When you have made all your decisions, click OK to save your changes.

View a Slide Show
Here is the easiest way to view a slide show: 
1. Open the slide show you would like to see. 
2. Click the Slide Show View        button, and your first slide appears on your screen.
3. To see the next slide, press Enter, or press the Spacebar.

Custom Slide Shows
Custom shows allow you to show only a few of the slides in your presentation. You decide the 
slides and the order in which they will appear.
1. Select Custom Shows from the Slide Show Menu. The Custom Shows dialog box will appear.
2. Click New to create a Custom Show. The Define Custom Show dialog box will appear.
3. Enter a name for your custom show.
4. The left-hand side of the screen shows the entire set of slides in your presentation. Double-

click on each slide you would like to include in your custom show.
5. The slides you select will appear in the Slides in Custom Show box on the right-hand side of 

the screen.
6. When you have finished selecting the slides for your custom show, click OK.
7. The name of your new custom show will appear in the Custom Shows list.
8. Click Close when you have finished.
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